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Introduction 

Writer's Choice elite is more than just a word processor. It's a 
powerful system for creating text that looks as good as it 
sounds. Its many special features let you enhance your 
writing with just the right look for the greatest impact. At the 
same time, it can help you organize your thoughts, and it's 
flexible enough to let you work in your own style. 

The desktop in Writer's Choice elite lets you arrange your 
working area just as it suits you. In fact, you can arrange 
things just the way you would on a real desk. You can have 
several documents open on the desktop at once, either next to 
each other or on top of each other. You can work on them 
together, compare them, and transfer text from one to an-
other. You can even open one document more than once, to 
create different versions from a single source. 

Writer's Choice elite can change to match the mood of the 
subject you're writing about. You can choose from over ten 
fonts, ranging from solid block type to elegant calligraphy to 
casual cursive handwriting, each one in a range of different 
sizes. Style options like boldface, underlining, and outline let 
you accentuate your point. You can type in two colors and 
choose from six background colors. You can even illustrate 
documents by transferring pictures from Paintworks Plus, Clip 
Art Gallery, and Draw Plus. 

With Writer's Choice elite, you can choose your own format. 
Not only can you control margins, line spacing, and justifica-
tion, you can also put a header or footer on each page, with 
the date, time, page number, and anything else you want to 
write there. 
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Writer's Choice elite also makes it easy to fix mistakes. A 
single command lets you undo whatever you just did. And 
you're always free to change your mind. If you've written a 
long document using one word or phrase and you decide 
later you should have used another, a single command finds 
all the places where the word or phrase appears. You can 
change each word or phrase individually or you can change 
them all at once. 

This guide takes you step by step through what you need to 
know to make Writer's Choice elite work for you. 

How to Use this Guide 

This guide is in three parts: the Guided Tour, the Reference 
section and the Glossary. 

To learn how to use Writer's Choice elite, sit down at the 
computer and take the Guided Tour. It shows you how to 
use each feature of Writer's Choice elite and leads you through 
examples so you can see each feature in action. 

The "Reference" section covers every aspect of Writer's Choice 
elite. It's the place to find anything that isn't covered in the 
guided tour. The Reference is organized by commands, in 
the order that they appear on the menu bar at the top of the 
screen. 

The Glossary lists and defines special terms used in the guide 
that you may not be familiar with. 
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What You'll Need 

• A blank, formatted disk. It's always best to save the 
documents you create on a disk other than the Writer's 
Choice elite program disk. 

• A printer, if you want to make printed copies of the 
documents you create. 

Using the Mouse 

This guide uses four terms to designate the different ways 
you can use the mouse. Here's what the terms mean: 

Click means position the pointer and then press and release 
the button on the mouse. 

Double-click means position the pointer and then press and 
quickly release the mouse button twice. 

Press means position the pointer and then hold down the 
mouse button without moving the mouse. 

Drag means position the pointer and hold the mouse button 
down while you move the mouse. You release the mouse 
button to choose a menu item or to mark the end of the 
selected text. 

3 
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The Command Key 

Throughout this guide, keys are referred to by the name 
printed on them. This key 

is called the command key. 

A Note on Type Styles 

In this guide, boldface type is used for words and messages 
that appear on the screen. Boldface is also used for words 
you're supposed to type or keys you're supposed to press. 
For example, 

Press delete 

means that you're to press the key that has the word delete 
printed on it. 
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A Guided Tour of 
Writer's Choice elite 

Getting Started 

This chapter describes the basic things you need to know to 
use Writer's Choice elite. You'll find out how to start the 
program, how to create a document and make changes in it, 
how to save a document on a disk, how to get a document 
back from a disk, and how to print a finished document. 

Starting Writer's Choice elite 

There are two ways to start Writer's Choice elite. Which 
method you use depends on whether your computer is off, or 
it's on and the launcher is on the screen. (The launcher shows 
you a list of the files on the disk in the disk drive and lets you 
choose the one you want to start.) 

Note: Don't use a RAMdisk with Writer's Choke elite. If 
you've set aside memory for a RAMdisk, go to the control 
panel that's part of the Apple IIGS operating system and 
reduce both the minimum and the maximum memory for the 
RAMdisk to zero. 

5 



Select the tile you wont to open: 

Igl /WRITER'S CHOICE/ 

Getting Started 

If the computer is off: 

1. If you have a printer, be sure it's off. 

2. Turn on the monitor — but not the computer. 

3. Put the Writer's Choice elite disk in the disk drive with the 
label side up. 

4. Turn on the computer (and your printer, if you have one). 
The launcher loads into the computer. After a few mo-
ments, the launcher appears on the screen. It looks like 
this: 

5. Find Writer on the list. If you don't see it, use the mouse 
to position the tip of the pointer (the black arrow) on the 
down arrow (at the bottom right of the list). Click the 
mouse button to scroll the list up until you find Writer. 

6. Position the tip of the pointer on Writer and click the 
mouse button. Writer is highlighted (it changes from 
black on white to white on black). 

6 
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7. Position the pointer on the Open button and click the 
mouse button. Writer's Choice elite starts loading into the 
computer. 

After a minute or two, the title screen appears and then the 
document window. 

Note: Most terms that appear in italics are explained in the 
glossary. 

The screen should look like the illustration on page 8. 

If the launcher is on the screen: 

1. The screen looks something like this: 

2. If the Writer's Choice elite disk isn't in the drive, eject 
the disk that's there and replace it with the Writer's Choice 
elite disk, label side up. (Don't eject a disk when the disk 
drive is running. Wait until the drive stops, then eject the 
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disk.) Then position the pointer on the Disk button and click 
the mouse button. In a moment, a new list of names appears 
on the screen. 

3. Find Writer on the list. If you don't see it, use the mouse 
to position the tip of the pointer (the black arrow) on the 
down arrow (at the bottom right of the list). Click the 
mouse button to scroll the list up until you find Writer. 

4. Position the tip of the pointer on Writer and click the 
mouse button. Writer is highlighted (it changes from 
black on white to white on black). 

5. Position the pointer on the Open button and click the 
mouse button. Writer's Choice elite starts loading into 
the computer. 

After a minute or two, the title window appears and then the 
document window. 

Note: Most terms that appear in italics are explained in the 
glossary. 

The screen should look like this: 

c File Edit Find Formot Font Style Color Window 

__❑ 	 Untitled 	 

Writer's Choice elite is now ready for you to use. 
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The Desktop 

Once you've loaded Writer's Choice elite, the desktop 
holds everything you need to write just about any kind of 
document you can imagine. (A document is anything you 
write — a report, a letter, a term paper, a novel, a legal brief, 
and so on.) The tools you need to create and edit a document 
and to arrange the way you want it to look are contained in 
menus. You can display each of the menus by pointing to the 
name of the one you want on the menu bar, then pressing 
and holding down the mouse button. 

The Menu Bar 

Look at the top line on the screen. It looks like this: 

6 File Edit Find Format Font Style Color Window 

The menu bar contains the eight menus you can choose from 
when you're using Writer's Choice elite. To see the commands 
each of the menus contains, hold down the mouse button and 
point to the name of each menu in turn. 

The File menu contains the commands, such as Save and 
Print, that apply to the entire document. You'll find explana-
tions of the most important commands on the File menu later 
in this chapter. 

You use the commands on the Edit menu to work with just a 
part of a document. Chapter 2, "Editing," explains how to 
use them. 

The Find menu contains the commands that let you find a 
specific word or phrase and, if you want, change it to some-
thing else. Chapter 2, "Editing," explains how to use them. 
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The Format menu contains the commands you use to arrange 
text and pictures on the page. Chapter 3, "Laying Out the 
Page," explains how to use the Format menu's commands. 

You use the options on the Font and Style menus to change 
the appearance and size of the text in a document. Chapter 3, 
"Laying Out the Page," describes what each of the options 
does. 

The options on the Color menu let you change the color of 
the text and the background and cross out text without 
erasing it from the document window. Chapter 4, "Ad-
vanced Techniques," explains how to use the options on the 
Color menu. 

The Window menu contains the commands you can use to 
choose which document window you want to work with. The 
document window is described later in this chapter. In 
Chapter 4, "Advanced Techniques," you'll find out how to 
use windows to view more than one document at a time. 

10 



Getting Started 

Windows and Boxes 

When you're using Writer's Choke elite, you'll see three 
different types of elements on the screen: windows, dialog 
boxes, and message boxes. They look like this: 

File Edit Find Format Font Style Color Window 

Untitledi 

Printing in progress... 

39Kfreear781101;.---. 	( 	Crood 	) 
CI 
<i:airk 1 TER 

fr 	( 	CiNM 	) 

CI WRITETOOLS ( 	Nov Folder ) 

c

SYSTEM 

( 	Next Disk 	) 

. 	( 	Cancel 	) 

@Writer's Choice Format 	@FISCH Format 

Windows. Windows are areas you use to organize, separate, 
and manage the text and pictures that make up a document. 
Along with the document window, there are three other 
types of windows. 

The Header window lets you add text (such as a chapter title) 
that will appear at the top of every page. 

The Footer window lets you add text (such as a page num-
ber) that will appear at the bottom of every page. 

The Clipboard gives you a place to temporarily store text 
you've cut from a document. 

11 
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You can have several windows open at once, and you can use 
whichever one you want at any time you want. That's not 
true of dialog boxes and message boxes. When a dialog box 
or a message box is on the screen, you have to respond to it 
before you can do anything else. 

Dialog boxes. A dialog box appears when Writer's Choice 
elite needs specific instructions about a task you've given it 
before it can carry out the task. For example, you use a dialog 
box to tell Writer's Choice elite the name you want to give to 
a document you're about to save or to tell it a phrase you 
want to find. 

6 File Edit Find Forniot Font Style Color Window 

Untitledl 
i 

Select the file you wont to Open: 

®/WRITER'S CHOICE/ 

MSYSTEM 
,,,A1 WW1TER 
CDWRITETOOLS 

( Disk ) 

Open --) 

( Clots ) 

( Quit ) 
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Message boxes. A message box appears when Writer's 
Choice elite has information about the task it's carrying out. 
For example, it might display a message to tell you the disk 
you want to save a document on is full or that it can't find the 
phrase you asked it to look for. 

o FileEdit Find Format Font Style Color Window 

Untitled! 

Printing in progress... 

39K free on 80 0 K 	 ( 	tines 	) 

	:1 1 

M SYSTEM 1)' 	( 	CI it,:e 	) 
44URI lie 
CI WRITETOOLS ( 	New Folder ) 

( Next Disk 	) 

( 	Cancel 4) 	 ) 

°Writer's Choice Format 	°ASCII Format 

The Document Window 

The document window is the part of the screen where the text 
of a document appears. Whenever you start Writer's 
Choice elite, an empty document window appears on the 
screen. You can either start a new document in the empty 
window or open another window that contains a document 
you've already created. You can have up to sixteen docu-
ment windows open on the screen at the same time (although 
having more than three or four open at the same time slows 
down Writer's Choice elite noticeably). 

You can manipulate a document window in several ways. 
You can change its size, move it to a different part of the 
screen, move it behind or in front of other windows that are 
on the screen, and close it. You'll find out how to do all those 
things in Chapter 4, "Advanced Techniques." 

13 
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The Keyboard 

The keyboard of the Apple IIGS has all the keys that are 
standard on computer keyboards plus a few that are unique 
to the keyboards of Apple computers. The following keys 
have important functions in Writer's Choice elite: 

return 
shift 
delete 
tab 
caps lock 
option 
command 

The option and command keys and the placement of the 
arrow keys are unique to Apple computers. Make sure you 
know where they're located. 

The special uses that keys have in Writer's Choice elite are 
explained elsewhere in this guide. If you need information 
about the usual way that any of the keys function, check the 
glossary at the back of this guide or "The Mouse and the 
Keyboard" in the Apple IIGS owner's guide. 
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Entering Text 

The blinking bar in the upper left corner of the document 
window is the cursor. 

The cursor marks the place where the first letter you type will 
appear. 

Type the following sentence. If you make a mistake, press 
the delete key to back up and erase it. Then retype the text 
correctly. 

Here are some things you might not know about 
Writer's Choice elite. 

Look at the screen. The first line of the text is indented - it 
starts farther in from the left margin than the second line. 
Writer's Choice elite automatically indents the first line of 
every paragraph. (Instructions for changing the indentation 
are in Chapter 3, "Laying out the Page.") 
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You've probably noticed that as you type, the cursor keeps 
moving to the right. The cursor always marks the place 
where the next character you type will appear. (A character 
is a letter, number, symbol, punctuation mark, or space.) 

You've probably also noticed that you don't have to press 
return when you get to the end of a line. Writer's Choice elite 
automatically moves a word that won't fit at the end of one 
line to the beginning of the next one. That's known as word 
wrapping. You need to press return only at the end of a 
paragraph. 

Press return if you haven't already done so. The cursor 
should be on the line below the sentence you typed. 

Moving the Cursor 

You can move the cursor anywhere in a document. You can, 
for example, move it to the middle of a paragraph you've 
already written if you want to add text there. But the cursor 
has to be somewhere within the text; you can't put it in the 
margin or in the blank part of the page below the end of the 
text. 

You can move the cursor either with the mouse or with the 
arrow keys. 

To move the cursor with the arrow keys, you press the left or 
right arrow key once for each character you want to move the 
cursor left or right, or the up or down arrow key once for 
each line you want to move the cursor up or down. 

To move the cursor with the mouse, you move the pointer 
(which changes from an arrow to an I when it's over the text) 
to the place in the text where you want the cursor to be. Then 
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you click the mouse button. You can reposition the cursor 
with the mouse only when the pointer is shaped like an I. 

Inserting Text 

All you have to do to insert text into a document is to place 
the cursor where you want to add the text and start typing. 
The text that's already on the screen moves to the right to 
make room for the text you're adding. 

Move the cursor just to the right of the word some in the first 
line (if you use the mouse to reposition the cursor, remember 
to click the mouse button after you position the pointer). 

Type a space, then the word interesting. Notice that the 
word Writer's wrapped around to the second line. That 
happened because there wasn't room for it on the first line 
after you added interesting. 

Erasing Text 

You can erase any text that's on the screen by placing the 
cursor to the right of it and pressing delete to erase it. Al-
though using delete gets the job done, it's not efficient if you 
have more than a few characters to erase. If you want to 
delete a phrase, sentence, paragraph, or more, there's a better 
way. 

Here's what you do: 

First you select the text you want to erase. Selecting text is a 
way of identifying the part of a document you want to work 
with. 

17 



Getting Started 

To select a single word, you position the pointer on it and 
double-click the mouse button. The word is highlighted - it 
changes from black on white to white on black. 

To select more than a word, you move the pointer to the 
beginning of the section you want to select, hold down the 
mouse button, and drag the pointer to the end of the section. 
Then you release the mouse button. The entire passage is 
highlighted. 

When you've selected the word or words you want to erase, 
you press the delete key. 

Erasing a word. Erase the word interesting, which you just 
added. Position the pointer on interesting and double click 
the mouse button. The word is highlighted. Press delete, 
and interesting disappears. 

You'll also notice that the text is re-wrapped: Writer's moves 
back up to the end of the first line because there's room for it 
there again. 

Undo 

You can use the Undo command to cancel the last change 
you've made to a document. The document returns to the 
way it was before you made the change. You undo a change 
by choosing Undo from the Edit menu. 

Undoing a Change. Undo the last change you made (you 
erased interesting) by choosing Undo from the Edit menu. 
First point to the word Edit in the menu bar. The Edit menu 
appears. Keep holding down the mouse button and drag the 
pointer down until you've highlighted Undo Typing: 
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6 File Edit Find Format Font St 1 
_ Undo Typing 	. U 7 
E • 

€: ii i 	::1'.• H 
COpg 	..:,,C estingl t 
F's to 	..'ilt te. 
Select All 	6 A 
Show Clipboard 
Copy Image 

Release the mouse button. Undo Typing flickers, and then 
interesting reappears. 

Undo reverses whatever you've done since the last time you 
clicked the mouse button. If you've erased text, the text 
you've erased reappears. If you've added text, the text 
you've added is erased. 

You can also cancel the Undo command itself and change 
things back to the way they were before you used Undo the 
first time. 

To erase interesting once more, choose Redo Typing from the 
Edit menu again. 
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Saving a Document 

You can save a document any time you want. You need to 
save what you've written because the image of the document 
on the screen lasts only as long as the computer is on. If you 
turn off the computer without saving the document, you'll 
lose everything you've written. When you save a document, 
it's stored on the disk in the disk drive; it also remains on the 
screen until you close the document window or quit. The 
copy stays on the disk until you erase or replace it (for 
information on erasing a document from a disk, see your 
system disk guide). You can always get the document back 
from the disk and display it on the screen again. 

It's a good idea to save a document you're working on 
frequently. That way, if the power goes out, you won't risk 
losing more than a little of your work. 

In a moment you're going to save the document that's in the 
document window. Before you do, take a look at the title bar 
(it's at the top of the document window). 

Title Bar 

_ ❑ 

  

Untitledi 

  

  

Here are some things you may not kni 
Choice Elite. I 

The name that appears there is Untitled1. Writer's Choke 
elite supplied the name automatically when you started the 
program. You can give the document a better name when 
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Open... 	60    Untitledl 

Close 
Save 

118.1 Save As... 

os some things you may not know a 

Choose Printer... 
Page Set Up_ 
Pri nt  
Quit 	6c1 
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you save the document. 

To save the document you've been working on, you choose 
Save As from the File menu. The difference between Save 
and Save As is that Save As lets you give the document a 
new name. Save, on the other hand, saves the document 
automatically with the name it already has. The first time 
you save a document, Save and Save As work exactly the 
same way. 

To save the document, first point to File. Keep holding 
down the mouse button and drag the pointer down until 
Save As is highlighted. 

75113 Edit Find Format Font Style Color Window 

Release the mouse button. Save As flickers, and then a 
dialog box appears. It looks like this: 
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Save as 

Untitled! 

CD /WRITER'S CHOICE/ 
391; free on 81:10K 

°Writer's Choice Format 

CiPOri  

	

C 	 

	

C 	
 

New Folder 

	

C 	 Next Disk  

Cancel 

°ASCII Format 

C:ISYSTEH 
t.nt TER 

OWRITETOOLS 
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Look at the top of the dialog box. Untitledi appears in the 
space below Save as. 

Always give a new document a new name before you save it. 
Remember that each time you start Writer's Choice elite, an 
empty document window with the name Untitledi appears 
on the screen. If you create a document in that window and 
save it without changing Untitledi to a different name, the 
document will replace any other document on the disk that 
also happens to be named Unfitledl . You might lose a 
document you want to keep if you do that. 

The name that appears in the space below Save as is always 
selected - as Untitledi is - so that you can replace it just by 
typing a new name. 

Type Example. It replaces Untitledi. 

Notice the Cancel button in the lower right corner of the 
dialog box. You can't use Undo to "unsave" a document 
once Writer's Choice elite has started to save it (in fact, you 
can't undo any of the commands on the File menu once 
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Writer's Choice elite has started to carry out the command). 
Instead, you use the Cancel button to leave the dialog box 
without carrying out the Save As command. 

Do not attempt to save your documents on the Writer's 
Choice elite disk - the program itself takes up most of the 
storage space on the disk. 

To switch disks: 

If you have just one disk drive, first press the button on the 
disk drive to eject the Writer's Choice elite program disk and 
replace it with an initialized disk. Then point to the Next 
Disk button in the Save As dialog box, and click the mouse 
button. 

If you have a second disk drive, put an initialized disk in it 
and click the Next Disk button. In a moment, the catalog in 
the Save dialog box lists the files on the disk (if there are any). 

To save Example, click the Save button. The wristwatch icon 
replaces the pointer for a moment while Writer's Choice elite 
saves the document. When the pointer reappears, you may 
continue working in the document window. 

Once you've saved a document, you can use Save rather than 
Save As. The Save command assumes that you want to 
replace the old version of a document with a new version. If 
you want to save different versions of a document, use Save 
As and give each version a different name. 

It's a good idea to save a document often while you're 
working on it. Otherwise, if something unexpected should 
happen (for example, if the power should go out), you risk 
losing all of your work. 
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Choose Printer 	 v 1.0 

Printer type Printer port : 
PRINTER 
MODEM 
APPLETALK 

(  Cancel ) 

Getting Started 

Printing a Document 

Once you've finished a document, you'll want to print a copy 
of it. But before you print for the first time, you have to let 
Writer's Choice elite know what type of printer you have 
connected to your computer and which port the printer is 
connected to. 

Note: If you're using AppleTalk, see "Choose Printer" in the 
"Reference" section for important information. 

Select Choose Printer from the File menu. This dialog box 
appears: 

If the Printer type and the Printer port selected match your 
system, click OK. If not, point to the correct printer and port 
and click the mouse button. When you've selected the printer 
and port you want, click OK. Writer's Choice elite saves the 
selections that you've made on the program disk, so make 
sure the write notch on the disk is covered. 
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v1.0 

To: 

LASERWRITER/PRINTER 

Pages: 	0 All 
O From: 

Copies: 

Paper Source: 
Paper Cassette 

O Manual Feed 

(  Cancel ) 

El 

IMAGEWRITER/PRINTER  

Quality: 0 Better Text 
C) Better Color 
0 Draft 

Page range: 
O All 	 
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❑ Color 	(  Cancel ) 	OK 

ki 1. 0 

Getting Started 

To print a document, you choose Print from the File menu. If 
you chose LaserWriter in the Choose Printer dialog box, this 
dialog box appears: 

If you chose ImageWriter in the Choose Printer dialog box, 
this dialog box appears: 
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Getting Started 

For detailed information on the print options, see the "Refer-
ence" section. 

To print Example, first make sure your printer is connected 
to the computer, turned on, and on line. Choose Print from 
the File menu. Leave all the options displayed in the dialog 
box set as they are. Click OK. Example is printed, and the 
dialog box disappears from the screen. 

Closing a Document 

To remove a document from the screen, you close the docu-
ment window it's in. Closing a document window doesn't 
save the text that's there. If you want to keep the document, 
you have to save it first. 

You close the document window by choosing Close from the 
File menu. If more than one window is open on the screen, 
Close closes the one that's active (the active window is the 
one in front of all the others; four horizontal lines appear in 
its title bar). If you haven't made any changes to the docu-
ment since you last saved it, the window closes immediately. 

But if you've changed the document in some way, the process 
is different. 

To find out how the process is different, first add this text to 
Example (move the cursor to the end of the document if it's 
not already there): 

First, Writer's Choice elite lets you undo the last 
change you made to a document. 
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Untitledl 

C Save 'Example' changes t   
before closing? 

(  Cancel ) 

Getting Started 

Now choose Close from the File menu. A dialog box appears 
that asks if you want to save the changes you've made. 

If you click No, the document window disappears from the 
desktop screen, and the changes aren't saved. 

If you click Cancel, the document window reappears just as it 
was before you clicked the close box. 

If you click Yes, the new version of the document is saved, 
and the document window disappears. 

Click Yes. 

Starting a New Document 

When you want to start a new document, you choose New 
from the File menu. New gives you an "Untitled" document 
window just like the one that appeared when you started 
Writer's Choice elite. All the settings for the margins, the 
font, the font style, the font size, and so on are the same as 
those for the original document window. 
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Opening a Document 

To get back a document you've saved on a disk, you open the 
document. 

Choose Open from the File menu. The wristwatch icon 
replaces the pointer for a moment, then the Open File dialog 
box appears. 

6 El Edit Find Formot Font Style Color Window 

Untitled 

Select the file you wont to open: 

El /WRITER'S CHOICE/ 

(SYSTEM ( Disk ) 
€411,1RITER 
CDWRITETOOLS 

Open 

ci 

( Cince ) 

Ql ( Cancel ) 

In the left half of the box is a list of the names of the docu-
ments and other files on the disk. The list is called a catalog. 
If a catalog has more names listed on it than can fit in the 
window, you can scroll the list up and down to see all the 
names. 
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Sample 

Ce
1) bCE Owe you a chance to cancel any major change 
re about to make — to erasing the version of a dournerit on 
desktop and replacing it with tie last version you saved 

(2) You can give your documents a distirtive look by using 
different fonts, font styles, and font sizes in them. 

(3) A font, or typeface, Is a complete set of characters, 
numbers, and punctuator marks that has a characteristic 
appearance. 

(4) A font style is created by changing a font in a wedfic 
way. For example, if al the letters are made to slant, the style 
Is called nabs It at the letters are thickened, the style is 
bold. You can choose from these font styles 

Getting Started 

Choose Sample from the list and click OK. The dialog box 
disappears, the wristwatch icon replaces the pointer for a 
moment, then the document appears on the screen. It looks 
like this: 

You'll use Sample in the next few chapters to learn how to 
use Writer's Choice elite to edit and format a document. If 
you want to quit rather than go on to the next chapter, choose 
Quit from the File menu. You can come back to this section if 
you need help opening Sample before you start Chapter 2, 
"Editing." 
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Chapter 2 

Editing 

This chapter describes the many features of Writer's Choice 
elite that you can use to make changes and improvements in a 
document. You discovered in the first chapter how to delete 
and insert text in a document. In this chapter, you find out 
how to replace one section of text with another, how to move 
and copy sections of text, and how to find a word or phrase 
and automatically replace it everywhere it appears in a 
document with another word or phrase. 

You need the document named Sample for the examples in 
this chapter. If it's not on the screen, open it (see "Opening a 
Document" at the end of Chapter 1 if you need help). 

Scrolling Through a Document 

A document can have much more text than can appear in the 
document window at one time. To see all of the text that's in 
the document, you scroll the document through the document 
window. 
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Editing 

To scroll through a document, you use the scroll bar. It's 
located along the right side of the document window. 

To scroll a document up or down one line, you point to the 
up or down scroll arrow (at the top and bottom of the scroll 
bar) and click the mouse button once. To scroll a document 
continuously line by line, you point to one of the arrows and 
hold down the mouse button. 

To scroll through a document "window by window," you 
point to the area of the scroll bar above or below the scroll 
box and click the mouse button. 

To scroll to the end of a document, you drag the scroll box to 
the bottom of the scroll bar. To scroll to the beginning of a 
document, you drag the scroll box to the top of the scroll bar. 

Scroll through Sample using the methods described above. 
You can read the document and at the same time acquaint 
yourself with the various scrolling techniques. 
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Selecting Text 

In Chapter 1 you learned how to select a single word by 
double-clicking it and how to select a passage of text by 
dragging the pointer through it. There's a third technique you 
can use to select sections of text that are too large to fit on the 
screen. 

To select a section of text that's too large to fit on the screen, 
you first position the cursor at the beginning of the section of 
text. Then you scroll through the document to the end of the 
text you want to select, position the pointer there, and hold 
down the shift key while you click the mouse button. All of 
the text in between is selected. 

Try this using Sample: 

Position the pointer at the beginning of paragraph 2. Click 
the mouse button to place the cursor there. Now scroll 
through the document until paragraph 6 appears in the 
document window. Position the pointer at the end of para-
graph 6. 

Hold down the shift key and click the mouse button, then 
release the shift. The entire portion of the text between the 
two points is highlighted. Scroll up through the document, 
and you'll see. 

To shorten or expand a section of text that's selected, you also 
use the shift-click technique: you position the pointer at the 
new place where you want highlighting to end and hold 
down shift while you click the mouse button. 
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Expand the section of text you've just selected: position the 
cursor at the end of paragraph 7, then hold down shift and 
click the mouse button. Paragraph 7 is included in the 
highlighted area. 

Now shorten the highlighted area: position the cursor at 
the end of paragraph 5. Hold down shift and click the 
mouse button. The highlighting disappears from the 
paragraphs after the cursor's position. 

Canceling a Selection 

If you want to "unselect" all the text that's selected, position 
the pointer anywhere in the document window outside the 
text area and click the mouse button. 

Replacing Text 

One way to replace text in a document is to erase the text 
you want to replace and insert new text in its place. 

There's an easier way: first you select the text you want to 
replace and then simply type the new text. As soon as you 
start typing, the old text is automatically erased. 

Replace the word document in the first paragraph with term 
paper. First, select document. Point to the letter d, hold down 
the mouse button, and drag the pointer to the right until the 
whole word is highlighted. Type term paper. Writer's Choice 
elite erases document and inserts term paper in its place. 

There may be times when you want to save the text you're 
replacing so that you can use it elsewhere. When that's the 
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case, remove the old text using the Cut command. The Cut 
command is explained next. 

Removing Text 

When you want to save and reuse text you're removing from 
a document, use the Cut command. The three techniques 
that have been described so far for removing text — erasing it 
character by character with the delete key, selecting it then 
pressing delete, and selecting it then typing new text to 
replace — don't let you use the old text over again. Cut, on 
the other hand, moves the text to the Clipboard. 

The Clipboard is a small document separate from all the other 
documents you might create. Any text you cut or copy is 
placed there. The text stays there — even after you've pasted 
the text elsewhere in a document — until you cut or copy 
another section of text. 

Using Cut is simple. You first select the text you want to 
remove, then you choose Cut from the Edit menu. Writer's 
Choice elite removes the text that's selected from the document 
and moves it to the Clipboard. 

Try using Cut to remove paragraph 7 from Sample. Scroll the 
document, if you need to, to display paragraph 7 in the 
document window, then select the entire paragraph. Next, 
choose Cut from the Edit menu. Cut flickers, the menu closes, 
and in a moment the text disappears. 

You can display the Clipboard any time you want to see what 
text is currently being saved there by choosing Show Clip-
board from the Edit menu. 

Try it: choose Show Clipboard from the Edit menu. Show 
Clipboard flickers, the menu closes, and in a moment the 
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Clipboard window appears. The text you've just cut appears 
there. As long as a section of text is on the Clipboard, you 
can reinsert the text in a document. 

Pull down the Edit menu, and you'll notice that Show 
Clipboard has been replaced by Hide Clipboard. 

Choose Hide Clipboard. The Clipboard window disappears. 

Moving Text 

You can move a section of text from one part of a document to 
another by first removing it from its current location using 
Cut and then inserting elsewhere. You insert it in its new 
location using Paste. 

To use Paste, you move the cursor to the place where you 
want the text to be inserted and then choose Paste from the 
Edit menu. 

When you paste one section of text into the middle of another 
one, all the text that's originally to the right of the cursor 
moves to the right and down to make room for the new text. 
Writer's Choic.e elite also re-wraps the text automatically. 

Move paragraph 6 between paragraphs 1 and 2. First select 
the entire paragraph (to keep the spacing between all the 
paragraphs the same after you move paragraph 6, make sure 
that you select the blank line following the paragraph, too). 

Next, choose Cut from the Edit menu. Paragraph 6 disap-
pears. 

Now move the pointer to the beginning of paragraph 2. Click 
the mouse button to place the cursor there. 
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Finally, choose Paste from the Edit menu. Paste flickers, the 
menu closes, and in a moment the text reappears - now 
between paragraphs 1 and 2. 

Copying Text 

If you want to use the same section of text more than once in 
a document (or if you want to use the same section of text in 
more than one document), you can make a copy of it with the 
Copy command. Copy, like Cut, puts a copy of the text 
you've selected on the Clipboard, but unlike Cut, it doesn't 
remove the text from its original place in the document. 

To use Copy, you select the text you want to make a copy of 
and choose Copy from the Edit menu. To insert a copy of the 
text elsewhere in the document (or in a different document), 
you use Paste. 

Make a copy of paragraph 2. First, select it (don't forget to 
include the blank line following it). 

Next, choose Copy from the Edit menu. Copy flickers and 
the menu closes, but there's no change in the screen. 

To see that the text has in fact been copied, choose Show 
Clipboard from the Edit menu. The Clipboard appears with 
the text on it. Close the Clipboard. 

Now, position the pointer at the beginning of paragraph 4. 
Click the mouse button to place the cursor there. 

Next, choose Paste from the Edit menu. In a moment, 
paragraph 2 appears between paragraphs 3 and 4 - and it's 
still in its original location, too. 
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You can insert another copy of the paragraph elsewhere 
because the text is still on the Clipboard. (Show the Clip-
board if you'd like to see it.) 

Insert another copy of paragraph 2. Place the cursor at the 
beginning of paragraph 5. Choose Paste from the Edit menu. 
Another copy of the paragraph appears at the new spot. 

Remember that a copy of the text you've selected stays on the 
Clipboard only until you copy or cut another section of text. 
If you want to insert a copy of the text on the Clipboard in 
more than one place in a document, do it before you copy or 
cut anything else. 

Finding Text 

It often happens that the text you want to replace, remove, or 
copy isn't in the part of the document that's on the screen. 
Rather than scrolling though the document yourself looking 
for the text, you can use the Find command and have Writer's 
Choice elite find the text for you. (You can use the Change 
command to find a passage of text, then to replace the text 
with something else automatically once Writer's Choice elite 
has found it. Replacing text is explained in the next section.) 

To search for text, you first point to the place where you want 
the search to start, then click the mouse button to place the 
cursor there. You then choose Find from the Find menu. The 
Find dialog box appears. 

Type the text you want to find here 

	 Find 	

Find What 

40 Whole Word 	° Partial Word 
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Next, type the text you want to find in the space next to Find 
What. You can enter up to 41 characters that include any 
combination of letters, numbers, or punctuation marks. 
Finally, you dick Find Next. 

When Writer's Choice elite finds the text, it highlights the text 
so it's easy for you to spot. If it can't find the text, the menu 
bar flashes. If the menu bar doesn't flash, but you can't see 
any highlighted text, then Writer's Choice elite has found the 
text, but the text's behind the dialog box. 

To move the dialog box so you can see the text, point to the 
title bar, hold down the mouse button, and drag the dialog 
box to some other part of the screen. You can also close the 
dialog box so you can see the text. If you do, the next time 
you select Find from the Find menu, the dialog box reappears 
just as you left it, ready to continue the search. 

To see how Find works, try finding the phrase for example: 

Move the cursor to the beginning of the document. Choose 
Find from the Find menu. The Find dialog box appears. 

In the space next to Find What, type for example. Click Find 
Next. 

In a moment, Writer's Choice elite finds for example in para-
graph 4. It's highlighted the text so that the text stands out 
and it's placed the cursor at the beginning of the text. Notice 
that the F in For is capitalized. 

To find the next place where for example appears, click Find 
Next again. This time Writer's Choice elite finds the phrase in 
paragraph 5, even though the fin for is lowercase and a left 
parenthesis is immediately in front of it. 
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Writer's Choice elite ignored the difference between the 
uppercase and lowercase f, and it also ignored the punctua-
tion in front of the second for example. Writer's Choice elite 
always ignores capitalization and punctuation (unless you 
enter it as part of the text you're searching for), and it also 
always ignores the font, font size, and font style of the text. 

Close the Find dialog box by clicking the dose box at the left 
end of the title bar. 

Matching Whole Words or Parts of Words 

When Writer's Choice elite looks for text that matches what 
you've typed in the dialog box, you can have it check not 
only for entire words and phrases that match, but also for 
parts of words and phrases that match. For example, if 
Writer's Choice elite were looking for words that matched to, 
you could also have it find today and toward. 

Move the cursor to the beginning of the original paragraph 2. 
Choose Find from the Find menu again. When the dialog 
box appears, notice that Whole Word is selected. 

Type the in the space next to Find What (for example disap-
pears as soon as you start typing). Then click Find Next. 

Writer's Choice elite finds the immediately. 

There are times when looking for a string of characters both 
by themselves and as part of another word can be useful. For 
example, you can use it to find both singular and plural forms 
of the same noun (word and words; box and boxes), different 
forms of the same adjective (red, redder, and reddest), or 
different forms of the same verb (change and changed). In 
cases like that, you use the Partial Word option. 
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Move the cursor back to the beginning of paragraph 2. 
Choose Find from the Find menu. Choose Partial Word, 
then click Find Next (the still appears in the space next to 
Find What). 

The first "the" Writer's Choice elite finds is in the word them. 

Click Find Next again. 

Writer's Choice elite finds the word the. 

Finding and Replacing Text 

You use the Change command to search a document for a line 
of text and then, when it finds the text, to replace it automati-
cally with another line of text. What's more, you can replace 
the text not just once, but everywhere it appears in a docu-
ment. 

Here's how to find text and replace it with something else: 

First you move the cursor to the place in the document where 
you want the search to start. 

You then choose Change from the Find menu. The Change 
dialog box appears. 

You type the text you want to find and the new text you want 
to replace it with (both can be up to 41 characters long and 
include any combination of letters, numbers, or punctuation 
marks). Then you click Find Next. When Writer's Choice elite 
finds the original text, it highlights the text so it's easy for you 
to spot. You can then replace the text you've found with the 
new text. 
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Look at Sample and you'll notice that the letters WCE —
which stand for Writer's Choice elite — appear about half a 
dozen times. Using an abbreviation in a document is a good 
way to save time typing. You can then go back when you 
finish, search for all the places where you used the abbrevia-
tion, and replace it automatically with the full text. 

Here's how to change WCE to Writer's Choice elite: 

First, move the cursor to the beginning of the document. 
Choose Change from the Find menu. When 
the Change dialog box appears, type WCE next to Find What. 
Press tab, then type Writer's Choice elite next to Change to. 
Click Find Next. 

Writer's Choice elite finds WCE in the first line and highlights 
it. 

You now have three options. You can click Change then find 
if you want to replace the first WCE with Writer's Choice elite 
and immediately find the next place where WCE appears. 
You can click Change if you want to replace the WCE and 
stop searching. Or you can click Change All if you want to 
replace WCE everywhere it appears without stopping to 
decide each time you come across it. 

You have to be careful when you use Change All — it can 
have results you might not expect and that can be impossible 
to undo automatically. In this case, for example, if you didn't 
choose Whole Word, Writer's Choice elite would replace the 
series of letters wce wherever they appeared — even if they 
were part of another word. WCE is an unlikely combination 
of letters to find in an English word, but they could easily 
appear in a trade name, in someone's last name, or in the 
name of a place. 
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Click Change All. Writer's Choice elite finds each place where 
WCE appears and replaces it with Writer's Choice elite. As 
it does so, it also rewraps the text automatically so the 
document is in the right format when it finishes. 
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Chapter 3 

Laying Out the Page 

Writer's Choice elite gives you many ways to lay out docu-
ments so that they're attractive and effective. You can use 
rulers to set line spacing, margins, tabs, and the alignment of 
the text. You can add headers and footers to documents 
(headers and footers are made up of text, such as the title of a 
document, that appears at the top and bottom of every page; 
page numbers also appear in either the header or the footer). 
Finally, you can make use of a wide variety of fonts and font 
styles. 

Before you continue with this chapter, open Sample (if it isn't 
open already) so you have a document to experiment with. 

Rulers 

At least one ruler is always at work in any document. You 
can always see the effect a ruler has on a document, but you 
can't see the ruler itself until you choose the Show Rulers 
command from the Format menu. 

To see the ruler that controls the format of Sample, choose 
Show Rulers from the Format menu. 
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Laying Out the Page 

A ruler appears at the top of the document (scroll to the top 
of the document, if you need to, to see it). It looks like this: 

1.1 	1.1 	121.1.1.13...1...114 	 .i.,.18.,. 

=t=11=1 1=1=& 
A. 4 

EIEI Main 

You use the ruler to set: 

• the left and right margins 
• the indentation for the first line of each paragraph 
• tab stops 
• line spacing 
• alignment 

Setting the Left and Right Margins 

Ai. To set the left margin, you drag the left margin 
marker to the place on the ruler where you want the 
margin to be. You set the right margin the same way, 
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using the right margin marker. As soon as you release the 
margin marker, the text immediately changes to match the 
new margins. 

Writer's Choice elite sets the left margin at 1 3/8 inch. Here's 
how to make the left margin two inches wide: 

Point to the left margin marker and hold down the mouse 
button. Keep holding the button down, and move the left 
margin marker to the right, past the paragraph indentation 
marker until it's even with the two-inch mark. 

Release the mouse button. The left margin immediately takes 
effect. 

Changing the Paragraph Indentation 

You'll notice that the location of the left margin 
marker doesn't affect where the first line of each 
paragraph begins. A paragraph's first line is con-

trolled instead by the paragraph indentation marker. 

You change the indentation marker the same way you change 
the left or right margin. You drag the indentation marker to 
the place where you want the first line of each paragraph to 
begin. You can set the indentation marker at the same place 
as the left margin, or to the right or left of it (when an inden-
tation is farther left than the left margin, it's called a hanging 
indent.) But the indentation marker can't be closer than three-
quarters of an inch to the right margin marker. 

Try resetting the paragraph indentation: point to the indenta-
tion marker and drag it three quarters of an inch to the right 
of the left margin marker. Release the mouse button. As 
soon as you release the mouse button, the new indentation 
takes effect. 
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Setting Line Spacing 

You have three choices for line spacing: 

single spacing 

double spacing 

triple spacing 

To change the line spacing, you point to the box that shows 
the spacing you want and click the mouse button. The 
change takes place immediately. 

Change the spacing of the document from single to double 
spacing. Point to the second box and click. The box is 
highlighted, and immediately the document is double spaced. 

Changing Alignment 

There are four ways text can be aligned: 

Text can be aligned left - which means that it's even 
with the left margin, but uneven at the right. 

Each line of text can be centered between the left and 
right margins. 

Text can be right aligned - even with the right 
margin, but uneven at the left. 

Text can be justified - even at both the left and right 
margins. 
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To align text, you point to the box that matches the alignment 
you want, then click the mouse button. The change in 
alignment takes place immediately. 

Experiment with the different alignments to see how they 
change the way Sample looks. (The icon that lets you justify 
text might be hidden behind the right edge of the document 
window. If it is, dick the full-screen box at the right end of 
the title bar.) 

Setting Tab Stops 

Writer's Choice elite has two types of tab stops, standard tab 
stops and decimal tab stops. You use standard tab stops to 
organize a list of words into one or more columns. You use 
decimal tab stops to organize a list of numbers into one or 
more columns. A decimal tab lines up the decimal points in 
all the numbers in the column. 

To set a standard tab stop, you drag a tab marker 
from the standard tab well and set it on the inch scale 
at the place where you want the left edge of the 

column to be. As soon as you release the mouse button, the 
tab stop is set. When you press tab, the cursor moves to the 
next tab stop. The text you type starts at the tab stop and 
continues to the right. 

To set a decimal tab stop, you do much the same 
thing. You drag a decimal tab marker from the 
decimal tab well and set it on the inch scale at the 

place where you want the decimal points in the column to 
line up. As soon as you release the mouse button, the tab 
stop is set. When you press tab, the cursor moves to the next 
tab stop. As you type a number, Writer's Choice elite places the 
numbers you type to the left of the tab stop until you type a 
decimal point. Any characters you type after the decimal 
point go to the right of the tab stop. 

49 



Laying Out the Page 

When you use tab to move the cursor to a column, Writer's 
Choice elite remembers that you used tab and not the space-
bar. If you later move the tab stop, any text you used tab to 
position at the tab stop is moved as well. So if you create a 
column of text and then decide it should be farther to the 
right or left, you can move the entire column of text just by 
moving the tab stop. 

One standard tab stop is set in advance on the Main ruler. To 
see it, choose Show Rulers from the Format menu. 

Try changing the tab stop: 

First, point to the tab marker and hold down the mouse 
button. Keep holding the button, and drag the marker to the 
31/2 inch mark on the inch scale. 

Next, try setting a new tab stop: 

Point to the tab well and hold down the mouse button. Keep 
holding down the mouse button, drag a tab marker from the 
well, and set it at the 51/2 inch mark. Go to the end of Para-
graph 3 and type: 

These are some of the fonts you can choose: 

Press return twice, and then press tab. Type Courier and 
press tab again. Type Geneva. Press return and tab again. 
Type Helvetica and press tab. Type Shaston and press 
return. You've created two columns, with Courier and 
Helvetica in one and Geneva and Shaston in the other. 

Try moving an entire column of text: 

Point to the second tab stop (the one above Geneva and 
Shaston), hold down the mouse button, and drag the tab stop 
to the right. Release the mouse button, and the column of 
text moves to the new position of the tab stop. 
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Finally, try setting a decimal tab stop: 

Go to the Main ruler and drag a decimal tab marker from the 
decimal tab well, and set it at the 4 inch mark. Press return 
and then press tab twice to move the cursor to the decimal 
tab stop. 

Type a decimal point (it's the same as a period), then 25. 
Notice that in this case, the decimal tab stop works the same 
as a standard tab stop: the first character you type is placed 
at the tab stop, and the next two characters are placed to the 
right. 

Press return, then press tab twice. Type 1.5. Notice that 1 is 
placed to the left of the tab stop. 

Press return, then press tab twice. Type 10. Notice that both 
the I and the zero are placed to the left of the tab stop as you 
type them. The result is that all of the decimal points (even 
the invisible one after 10) are lined up under the decimal tab 
stop. 

Removing Tab Stops 

You remove a tab stop by pointing to it, clicking the mouse 
button, and dragging the tab stop back to the tab well. Any 
text that you positioned at that tab stop shifts to the next tab 
stop to the right. If any text was positioned at that tab stop, 
that text shifts to the right, to the next tab stop — if there is 
one. If there are no more tab stops to the right, a new line 
appears, and the text shifts to the first tab stop on the new 
line if there is one. 
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Inserting Rulers 

You can format different parts of a document differently by 
using rulers with different settings. For example, if you use a 
long quotation in a document, you may want to change the 
margins to set the quotation off from the rest of the text. You 
can format a section of a document in a special way by 
inserting an additional ruler for that section. 

The section governed by an additional ruler can be of any 
length, but it must begin and end with a paragraph break. 
You can't reformat just a part of a paragraph. 

Creating a New Ruler 

Before you create a new ruler, you indicate the part of the 
document you want the ruler to affect. If you want to refor-
mat a single paragraph that you've already typed, you can 
put the cursor anywhere in the paragraph. If you want to 
reformat a longer section, you select the entire section. If you 
want to set a special format for text you're about to type, you 
move the cursor to the paragraph break where you're going 
to start typing (be sure that you've pressed return at the end 
of the previous paragraph, or you'll reformat that paragraph, 
too.) 

Once you've indicated the part of the document you want the 
new ruler to affect, you select Change Ruler from the Format 
menu. The Change Ruler window appears. The Main ruler is 
at the top, and beneath it are any other rulers you've already 
defined. 
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To create a new ruler you click the New Ruler button at the 
bottom of the window. A dialog window that lets you name 
the new ruler appears. Writer's Choice elite suggests the name 
Local, and if you want to use Local, you just click OK. If you 
want to use a different name, you type the name and then 
click OK. 

Local Rulers. The name you give a ruler is important be-
cause any ruler whose name begins with the word Local 
works in a special way: a local ruler never affects more than 
one paragraph. 

Normally once you've reformatted a section with a new ruler, 
any new paragraphs you add to that section appear in the 
new format. But if you reformat a paragraph with a local 
ruler and later break the paragraph into two, the second 
paragraph won't be affected by the local ruler. 

A local ruler is useful, for example, if you want to indent the 
first paragraph of a chapter differently from the rest of the 
paragraphs in the chapter. You can use a local ruler on the 
first paragraph to set the special indentation, knowing that if 
you later split the first paragraph into two, the second part 
will be formatted not like the first paragraph, but like the rest 
of the paragraphs in the chapter. 
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You can give different rulers the same name, but it's usually 
not a good idea. Remember that when you look at the 
Change Ruler window, you see the rulers out of context, so 
it's best to give each ruler a distinct name that tells you what 
it's used for. The names of local rulers all have to begin with 
the word Local, but you can add up to three more characters 
following Local to distinguish one local ruler from another. 
Ruler names can't be more than eight characters long. 

Setting the Ruler 

Once you give a ruler a name and click OK, the new ruler 
appears beneath the others in the Change Ruler window. Its 
settings are initially the same as those of the main ruler. You 
make whatever changes you want to the new ruler, then click 
OK to leave the Change Ruler window. The new format goes 
into effect immediately. 

Try changing the format on the second and third paragraphs 
of Sample. Suppose you want to indent it an additional half 
inch so it looks like a quotation. First, select paragraph 2. 
Then select Change Ruler from the Format menu. The 
Change Ruler window appears. Click the New Ruler button. 
A dialog box appears; the name Local appears in the space 
next to Name of the New Ruler. 

You don't want a local ruler since you're formatting two 
paragraphs, so type Quote in the space next to Name of the 
New Ruler, then click OK to leave the dialog window. The 
name Quote will remind you of what the ruler is if you see it 
later, out of context, in the Change Ruler window. 

The new ruler, Quote, appears in the Change Ruler window. 
Click OK to leave the Change Ruler window. When the 
document window reappears, the left margin of the following 
paragraphs are indented a half inch farther to the right than 
the other paragraphs. 

54 



Laying Out the Page 

Insert a copy of the main ruler at the beginning of paragraph 
4 to change the rest of the document back to the way it was. 

Now try changing the format of the first paragraph in 
Sample. Suppose you want the first line of the first paragraph 
to be even with the left margin instead of indented. First, put 
the cursor in the first paragraph, then select Change Ruler 
from the Format menu. The Change Ruler window appears. 
Click the New Ruler button. The dialog box appears suggest-
ing the name Local. Use a local ruler in this case because if 
you later divide the paragraph in two, you still want only the 
first one to be unindented. Just click OK. The new ruler, 
Local, appears in the Change Ruler window. Drag the 
paragraph indentation marker to the left until it's on top of 
the left margin marker, then click OK to leave the Change 
Ruler window. When the document window reappears, the 
first line of Sample is no longer indented. 

The Selected Ruler 

You probably noticed that in the Change Ruler window one 
of the rulers is always selected. The selected ruler is the one 
that will affect the text you've selected when you return to 
the document window (if you haven't selected a section of 
text, the selected ruler is the one that will affect the paragraph 
where the cursor is currently located). When the Change 
Ruler window first appears, the Main ruler is always se-
lected. If you add a new ruler, the new ruler is automatically 
selected instead. You can select any of the other rulers by 
clicking its inch scale. 

Once you've defined a ruler, you can use it wherever you 
need to. For example, if a document contains several quota-
tions that need the same special indentation, you can create a 
single ruler and then apply it to each quotation. 
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To use a ruler that you've already created, you first indicate 
the text you want it to affect. If the text you want it to affect is 
a single paragraph, you can put the cursor anywhere inside 
the paragraph; if the section of text is longer than a para-
graph, you select the whole section. If you want the ruler to 
affect text you're about to type, you move the cursor to the 
place where you're going to type the text (the text has to be a 
new paragraph since a ruler can't affect only part of a para-
graph; if you're adding text between two paragraphs that 
already exist, press return to create a blank line between them 
and leave the cursor on the blank line). 

You then choose Change Ruler from the Format menu. 
When the Change Ruler window appears, you select the ruler 
you want by pointing to its inch scale and clicking the mouse 
button. Then click OK. The Change Ruler window disap-
pears, and the ruler you've chosen then reformats the text 
you selected. 

Changing Rulers Within a Document 

When you use a ruler to reformat a section of text, the ruler is 
inserted in the document itself. You can't see it, however, 
unless you've chosen Show Rulers from the Format menu. 

To see Quote, the ruler you've added to Sample, choose 
Show Rulers from the Format menu. Notice that the Main 
ruler is at the top of the document, the new ruler Quote just 
before paragraph 2, and the Main ruler again just after para-
graph 3. A ruler always affects all the text between it and the 
next ruler. 

When a ruler is visible in the document window, you can 
change it directly, without using the Change Ruler window. 
But be careful: the same ruler may appear in more than one 
place in the document and may affect more than one section, 
but it's still one and the same ruler. If you change the ruler 
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anywhere it appears, the format of all the other paragraphs 
the ruler controls are also affected. 

There are times when changing just one ruler to reformat all 
the sections affected by the ruler can be convenient. For 
example, if you'd used a ruler named Quote to format all the 
quotations in a document with a 21/2-inch margin, you could 
reformat all of them with a 2 3/4-inch margin by changing the 
margin on any of the Quote rulers that appear in the text. If 
you wanted to change the formatting of only certain quota-
tions, however, you'd have to use Change Ruler to create a 
new ruler for the sections you wanted to change. 

Deleting a Ruler 

To delete a ruler, you place the cursor at the beginning of the 
first line of text after the ruler and press delete. 

When you delete a ruler, the format of the text changes to 
match the format of the text above it — unless the text above it 
is controlled by a local ruler. In that case, the paragraph 
following the ruler you deleted is joined to the paragraph 
above it, and they become one paragraph, all of which is 
controlled by the local ruler. 

Fonts and Font Styles 

A font, or typeface, is a complete set of letters, numbers, and 
punctuation marks that has a characteristic appearance. This 
guide, for example, is set in a font called Palatino. Writer's 
Choice elite has many different fonts — each in various sizes —
that you can use in your document. 

A font style is created by changing a font in a specific way. 
For example, if all the characters in a font slant, the style is 
called italic. If all the characters are made thicker and darker, 
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the style is bold. Font styles are different from fonts in that 
you can use more than one style at a time. For example, you 
can have text that's both bold and italic. The seven font 
styles you can use are listed on the Style menu. 

Changing Fonts 

If there's text already on the screen, you can change the font 
it's displayed in; or you can choose a new font for text you're 
about to type. If you want to change text that's already on 
the screen, you have to select the text before you choose the 
new font you want it to appear in. If you want to type text in 
a new font, all you have to do is choose the new font and start 
typing. 

To choose a new font, you just pull down the Font menu and 
select the font you want. It takes effect immediately, appear-
ing in the same size and style as the old font. A check mark 
appears on the Font menu next to the font you're currently 
using. 

The new font appears in the same size and style as the old 
font. If the new font isn't available in the same size, Writer's 
Choice elite scales it up or down to the size of the old font. If 
you don't like the result, you can select a different size (see 
the next section, "Changing Font Styles and Sizes"). 

When you've chosen the font, style, and size you want, click 
OK. 

To get some idea of what the fonts in the catalog look like, 
change each of the font names you added to paragraph 3 of 
Sample to the font that's named. 

First, select the name Courier in the text. Next, pull down the 
Font menu and select Courier. Courier flickers, the Font 
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menu closes, and the name Courier in the text changes to the 
new font. 

Follow the same steps to change the name Geneva to the font 
Geneva and the name Helvetica to the font Helvetica. 

Changing Font Styles and Sizes 

You can change the style of the font you're using without 
changing the font itself. You can change the style of text 
that's already on the screen, or you can choose a new style for 
text you're about to type. If you want to change text that's 
already on the screen, you select it before you choose the new 
font style. 

All you have to do to choose a new style is to select it from 
the Style menu. It takes effect immediately. A check mark 
appears on the Style menu next to the name of the style that's 
in effect. 

Go to Paragraph 4, where the three font styles, Bold, Italic, 
and Underline, are listed. Select the word Bold. Next, select 
Bold from the Style menu. The word Bold immediately 
changes. 

Remember that you can use more than one style at a time. 
However, not all styles can be used with all fonts; when a 
style can't be used, it appears dimmed on the list of font 
styles. 

Experiment with different combinations of styles to see what 
sort of effects you can produce. 

Note: The Shaston font, which is already selected when you 
begin, can't be underlined. Be sure to choose another font if 
you want to underline text in a document. 
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Below the list of styles on the Style menu is a list of sizes. A 
check mark is next to the one that's currently selected. You 
change the size of text by selecting a new size from the menu. 

The sizes that are listed in bold are the ones that look best on 
the screen. If you choose a size that isn't bold, Writer's Choice 
elite scales the font up or down to the size you've selected. 
There may be times when the scaled font won't fit in mem- 
ory. If that happens, Writer's Choice elite substitutes 8-
point Shaston for the font and size you've chosen. 

Try changing the size of the name Geneva in paragraph 3 of 
Sample. Select the name, then pull down the Style menu. 
Select 12 points. The word Geneva appears immediately in 
the new size. 

Adding Headers and Footers 

A header is text that appears at the top of every page. A 
header can also be the title of a book or a report, or if you're 
working on a draft that changes a lot, the date and time. You 
can put the page number in the header, but usually it goes in 
the footer. 

A footer is text that appears at the bottom of every page. You 
can put such things as the title of a book, a chapter, or a 
report, or the date or time in a footer, too. 

Headers and footers also have a special use in Writer's Choice 
elite — they let you set the top and bottom margins of the page. 
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Creating a Header 

To create a header, you first select Open Header from the 
Format menu. The Header window appears. You type the 
text of the header then click the close box (the box at the left 
end of the title bar). The header immediately appears at the 
top of every page in the document. 

Try adding a header to Sample: 

First, select Hide Rulers from the Layout menu to remove the 
rulers from the screen. Choose Open Header from the 
Format menu. The Header window appears. 

Press return twice to start the header two lines from the top of 
the page. Type Sample. Press return again. 

Notice that just below the Header window's title bar, there 
are three small icons. They look like this: 

Page number 

Date 

Ell Time 

The icons represent the page number, the date, and the time. 
You use the icons to have the page number, the date, or the 
time displayed in the header. To use any of the icons, you 
point to it, hold down the mouse button, and drag the icon to 
the place in the header where you want the date, time, or 
page number to appear. 

Add the date to the header: 

Point to the date icon, hold down the mouse button, and drag 
the icon to the line below Sample. The icons aren't controlled 
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by the alignment settings, so to make sure the date appears 
directly under Sample in the document, line up the left edge of 
the icon with the cursor. 

Press return twice to make the header a total of six lines long. 
(Remember that you also set the top margin of the page with 
the header. Six lines - or an inch - is the standard top margin 
for a page.) Click the close box. The Header window disap-
pears, and the new header appears at the top of each page in 
Sample. 

Creating a Footer 

The process for creating a footer is the same as the process for 
creating a header. Try adding a footer to Sample: 

Choose Open Footer from the Format menu. Press return six 
times to create a standard one-inch margin at the bottom of 
the page. 

Next, add the page number to the footer. Point to the page 
number icon, hold down the mouse button, and drag the icon 
to the fourth line (the page number will then appear two lines 
above the bottom edge of the page). Center the icon there. 
Remember that the date, time, and page number icons aren't 
controlled by the alignment settings, so selecting center 
alignment on the ruler won't center the page number. 

Finally, click the close box. The Footer window disappears, 
and the new footer appears at the bottom of each page in 
Sample. 
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( ) II font, or typeface, is a complete set of characters, 
numbers, and punctuation marks that has a characteristic 
appearance. 

(4) It font style Is created by changing a font in a specific 
way. For example, if at the letters are made to slant, the style 
is called italic; if all the letters are thickened, the style is 
bold. You can choose from these font styles: 

Laying Out the Page 

Setting the Page Number 

When you use the page number icon in either the header or 
the footer, Writer's Choice elite automatically numbers the first 
page of a document 1. There may be times, however, when 
you want the first page to have a number other than 2. For 
example, if you were working on a book and each chapter 
were a separate document, you'd probably want the number 
of the first page in the second chapter to follow the number of 
the last page in the first chapter. 

To set the number of the first page, you choose Set Page # 
from the Format menu. This dialog box appears: 

You type the number you want on the first page in the box 
next to New Page Number then click OK. 

Removing Headers and Footers 

If you've created a header and a footer, Writer's Choice elite 
automatically displays and prints them on every page of the 
document, starting with the first page. You may not want the 
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header and the footer displayed and printed on the first page 
if, for example, the first page of the document is a title page. 
You may also decide after you've created a header and a 
footer that you don't want to use them at all. 

To prevent Writer's Choice elite from displaying a header and 
a footer on the first page of a document, you choose Title 
Page from the Format menu. The header and footer immedi-
ately disappear from the first page of the document, and a 
check mark appears next to Title Page on the Format Menu 
to let you know that the Title Page option is in effect. 

To remove the header or the footer from every page in a 
document, choose Remove Header or Remove Footer from 
the Format menu. The header and the footer immediately 
disappear from every page of the document, and the items 
Remove Header and Remove Footer are replaced on the 
menu by Display Header and Display Footer. 

Inserting Page Breaks 

If you want to start a new page in a document but haven't 
filled the page you're working on, one way to do it is to keep 
pressing return until you get to the top of the next page. An 
easier way is to insert a page break where you want the new 
page to begin. 

To insert a page break, you first move the cursor to the place 
in the document where you want to start a new page. Then 
you choose Insert a Page Break from the Format menu. 

Writer's Choice elite first displays the footer (if there is one and 
you want it displayed), draws a thick line across the page 
where the new page will begin, and displays the header 
below the line (if there is a header and you want it dis- 
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played). When you print the document, the printer prints the 
last line above the page break, goes to the bottom of the page 
and prints the footer, then advances to the top of the next 
page before it starts printing the header and the first line after 
the page break. 

Try inserting a page break in Sample: 

Move the cursor to the line after Underlined. Choose Insert a 
Page Break from the Format menu. In a moment, the footer 
appears followed by a thick line separating paragraph 4 from 
the paragraph that follows it, and the header. 

To remove a page break, you position the cursor at the 
beginning of the first line after the page break and press 
delete. If there happens to be a ruler immediately after the 
page break, it's deleted, too. 
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Chapter 4 

Advanced Techniques 

This chapter explains how to use four of the most advanced 
features of Writer's Choice elite. First you'll find out how to 
display the text on the screen - and the background behind 
the text - in different colors. You'll find out how to make the 
best use of the flexibility the many windows give you -
especially the flexibility of having up to sixteen documents 
open at once. This chapter also explains how to move text 
from one document window to another using the Clipboard. 
Finally, you'll find out how to add pictures to your docu-
ments. 

Open Sample if it isn't still open. 

Using Color in a Document 

Writer's Choice elite gives you three ways you can use color to 
help you organize, revise, and edit documents: 

• You can display text in either red or black. 
• You can cross out text - without actually erasing it from a 

document - in black, red, or white. 
• You can can change the background behind any text to 

black, green, red, yellow, or blue. 

If you have an Imagewriter 2, you can also print a document 
in the same colors that appear on the screen. 
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Displaying in Color 

If there's text already on the screen, you can change the color 
it's displayed in from black to red or from red to black. You 
can also have text displayed in either red or black as you type 
it. If you want to change text that's already on the screen, 
you have to select the text before you choose the new color 
you want it to appear in. If you want to type text in a new 
color, all you have to do is choose the color and start typing. 

To choose a new color, you select either Type in black or 
Type in red from the Color menu. 

Add the sentence below to Sample. Type it in red rather than 
black. To do that, select Type in red from the Color menu, 
then type: 

You can type text in either red or black. 

Change the word black to black by first selecting the word 
black then selecting Type in black from the Color menu. 

Crossing Out Text 

Writer's Choice elite gives you the option of crossing out text 
rather than erasing it from a document. That can be useful if 
you're working on a revised draft of a document and you 
want to show the changes you've made. It can also be useful 
if you're editing a document and you find a passage that's 
out of place where it is in the document but you haven't yet 
decided where it should be. 
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You can cross out text that's already on the screen, or you can 
have the text crossed out as you type it. In fact, crossing out 
works is just like underlining or any of the other styles on the 
Style menu. 

To cross out some text that's already on the screen, you first 
select it, then you choose Cross from the Style menu. Every-
thing you've selected is crossed out. If you add text to the 
section that's crossed out, the new text is crossed out as you 
type it. 

If you want to cross out text you're about to type, you just 
select Cross from the Style menu before you start typing. 
When you want to return to typing normal text, you select 
Plain Text from the Style menu. 

Go to the end of paragraph 4 in Sample where the list of 
styles appear, and add Cross to the list, crossing the word out 
as you type it. Here's how: 

First put the cursor after Shadow, press return and then tab. 
Choose Cross from the Style menu. Type Cross. Notice that 
it's crossed out as you type it. Finally, select Plain Text from 
the Style menu so that any other text you type doesn't appear 
crossed out. 

Crossing Out Text in Color 

You can cross out text not only in black, but in red or white, 
too. A white line through text is hard to see on the normal 
white background — as red is on a red background — but you 
can make it visible if you choose a different background 
color. 
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You change the color of the line through the text the same 
way you change the color of text or the background. If you 
want to change the color of the line crossing out text that's 
already on the page, you have to select the text before you 
select a new color; otherwise, the new color you select affects 
only new text that you type. To choose a new color to cross 
out text in, pull down the Color menu and select either Cross 
in black, Cross in red, or Cross in white. 

Try changing the line through the word Cross that you just 
added to Sample from black to red. Select the entire list of 
style names, then choose Cross in red from the Color menu. 
The line through Cross changes to red. 

Next cross out the word Shadow. Select the word, then select 
Cross from the Style menu. The line that crosses out Shadow 
appears in red because Shadow is part of the text you'd 
selected when you chose Cross in red. 

Changing the Background Color 

Writer's Choice elite gives you five different background colors 
you can display text against. The five colors give you five 
different ways you can organize text for yourself. Say, for 
example, you've just started work on a document and the 
first thing you do is to put down all the ideas you can think of 
just as they come into your head. Once you have all the ideas 
recorded, you can go back through them and use different 
color backgrounds to separate them into as many as five 
different groups. 
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You can change the background color of text that's already on 
the screen, or you can change the color of the background 
that appears behind the text as you type it. If you want to 
change text that's already on the screen, you have to select the 
text before you choose the new background color you want to 
appear behind it. If you want to type text against a new 
background color, all you have to do is choose the color and 
start typing. 

To choose a new background color, choose the color you 
want from the Color menu. If you've selected text, the new 
background color appears immediately; otherwise, the 
new background color appears as soon as you start typing. 
A check mark appears on the menu next to the background 
color you've chosen. 

Try putting paragraph 3 of Sample on a red background. 
Select the entire paragraph, then pull down the Color menu 
and choose Background in red. Click anywhere outside of 
the selected paragraph to remove the highlighting, and you'll 
see the red background. 

Notice that after you choose a color but before you remove 
the highlighting from the text you've selected, you get a 
mixture of the color you've chosen and the highlighting —
which may not be the effect you expected. When you're 
working with colors, always remove the highlighting from 
the text you've selected before you judge the result. 
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Using Windows 

Windows are "tools" you use to organize, separate, and 
manage the text and pictures that make up a document. You 
can have several windows open at once, and you can use 
whichever one you want at any time you want. That's not 
true of dialog boxes and message boxes. When a dialog box 
or a message box is on the screen, you have to respond to it 
before you can do anything else. 

You can have many windows open at one time: one to 
sixteen document windows, the Header and Footer windows, 
the Find or Change window, and the Clipboard window. 

Opening a Window 

To open a window, you make a choice from one of the 
menus. 

• To open a document window, you can choose either New 
or Open from the File menu. 

• To open the Clipboard window you choose Show Clip-
board from the Edit menu. 

• To open the Find or Change windows, you choose Find or 
Change from the Find menu. 

• To open the Header or Footer windows, you choose Open 
Header or Open Footer from the Format menu. 
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Activating a Window 

Although you can have more than one window open, only 
one can be active at a time. The window that's active has four 
parallel lines in the title bar. The title bar looks like this: 

_❑ 
	

Sample 	 EJ 

The title bar of an inactive window looks like this: 

Sample 

To activate a window, you click its title bar or anywhere in 
the window. 

Moving a Window 

There are two ways you can move a window. You can move 
from the foreground to the background (or vice versa), or you 
can move it from one part of the screen to another. 

To move a window from one part of the screen to another, 
you first position the pointer anywhere in the title bar, except 
on the close or full-screen boxes. (If you need to change the 
size of the window before you move it, see the next section, 
"Changing the Size of a Window.") Then you hold down the 
mouse button and drag the outline of the window to place it 
where you want it to appear. 

The window appears there as soon as you release the mouse 
button. If the window wasn't active, it becomes active 
automatically. 
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To move a window from the background to the foreground, 
you click its title bar. If the title bar of the window you want 
to move to the foreground is hidden, you close the windows 
that are in front of it or move them to different parts of the 
screen until the title bar is visible, or choose its name from the 
Window menu. 

Changing the Size of a Window 

To change the size of a window, you point to the size 
box, hold down the mouse button, then drag the 
outline of the window until it's the size you want. 

If the size box is hidden, you can move the window so that 
you can see it or hide any other windows that are in front of it 
(see the previous section, "Moving a Window"). When you 
release the mouse button, the window changes to its new 
size. 

You can't change the size of the Find and Change windows. 

Having More Than One Document Window Open 

If you want to compare two drafts of the same document or 
copy text from one document to another, the most efficient 
way to do it is to have both of the documents open at the 
same time. You can also open a second, new document if you 
want to have a place to make notes about a document you're 
working on or if you want a place to permanently save text 
you cut from a document. 

If you want to open a document that already exists, you first 
choose Open from the File menu, then select the name of the 
document you want. If you want to start a new document, 
you choose New from the File menu. In either case, the 
window you've just opened becomes the active one. 
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You can open the same document more than once so that it 
appears in more than one window at the same time. That can 
be useful if you want to use one document as the basis for 
several different ones. For example, if you're writing letters, 
you might write all the general news in one document, then 
open that document more than once to add different thing for 
different people. Be sure that you save the different versions 
with Save As so you can give each of them a different name. 
Otherwise, each version will erase the one you saved before it. 

Moving and Copying Text Between Documents 

Moving and copying text between documents is the same as 
moving or copying text within a document — the only differ-
ence is that the text goes from one window to another, rather 
than from one part of the same document to another. 

Whenever you cut or copy text, the text (or a copy of it) is 
placed on the Clipboard. The Clipboard is part of Writer's 
Choice elite, not the document you've copied the text from. 
That means you can use the Clipboard and whatever is on it 
regardless of how many document windows are open and 
where the text on the Clipboard came from. 

Here's how to copy or move text from one document to 
another: 

First, if you need to, you activate the window that has the text 
you want to move or copy. You then select the text and 
choose Cut or Copy from the Edit menu. The text is copied 
to the Clipboard. 

Next, you activate the window that contains the document 
you want to move or copy the text to. You move the cursor to 
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the place in the document where you want to insert the new 
text and choose Paste from the Edit menu. The new text 
appears in the second document. 

Try merging Sample and the document you created in 
Chapter 1, Example. Merging means to combine two separate 
documents into a single document. Example is, in fact, the 
beginning of Sample. Here's what to do: 

First open both Sample and Example (it doesn't matter which 
order you open them in). Bring the document window that 
Example is in to the front if you need to. You can do that 
either by clicking its title bar or choosing Example from the 
Window menu. Activate the window if you need to, then 
select both sentences in Example. Choose Copy from the Edit 
menu. A copy of Example has been placed on the Clipboard. 

Next, bring the document window Sample is in to the front. 
Point to the beginning of the first line of the document (which 
comes after the header), and position the cursor there. 
Choose Paste from the Edit menu. The two sentences in 
Example appear at the beginning of Sample. 

Creating a Scrapbook 

Remember that the Clipboard lets you store text only tempo-
rarily. The text you've cut or copied remains on the Clip-
board only until you cut or copy another section of text. And 
since the Clipboard is part of Writer's Choice elite instead of 
part of a document, the text that's on the Clipboard isn't 
saved with any of the documents. So you lose any text that's 
on the Clipboard when you quit Writer's Choice elite. If you 
want to permanently save text you've cut from a document, 
you can create a scrapbook. 
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The process is simple. First, at the same time you open the 
document you want to work on, you open a new document. 
You use the new document as a scrapbook (in fact, it's a good 
idea to name the document Scrapbook). Whenever you cut 
text from the original document that you may want to use 
later, you paste the text in the scrapbook. When you're 
finished editing the original document, you can save the 
scrapbook like any other document. 

Closing a Window 

To close a window, you click its dose box. You can 
also close the active window by choosing Close 
from the File menu. 

Adding a Picture to Document 

You can create pictures with Paintworks Plus or Draw Plus and 
use them to illustrate documents you write with Writer's 
Choice elite. 

Inserting a Picture 

To add a Paintworks Plus picture to a document you use a 
special function called Copy Image. 

Copying a Picture 

To insert a Paintworks Plus picture into a document, you first 
pull down the Edit menu and select Copy Image. The Copy 
Image window appears. It looks just like the window that 
appears when you select Open, except that it lists only 
Paintworks Plus pictures. You then select the picture you want 
to insert in a document and click Open. 
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The picture appears in the Copy Image window. You then 
draw a marker box around the part of the picture you want to 
insert in the document. The marker box lets you copy any 
rectangular area of any size. 

To draw the marker box, you move the pointer to the upper 
left corner of the area you want to mark. You then hold 
down the mouse button and drag the box that appears down 
and to the right until it outlines the entire area you want to 
select. Then you release the mouse button, and the outline of 
the box appears around the selected area to let you know 
what you've selected. 

Finally, you then click Copy to leave the Copy Image win-
dow. The area you've selected is placed on the Clipboard, so 
you can use Paste from the Edit menu to put it into your 
document. 

Remember that the Clipboard can contain only one thing at a 
time. Whenever you use Cut, Copy, or Copy Image, you 
erase from the Clipboard whatever was there before. So 
when you use those commands, it's always a good idea to 
paste your selection where you want it before you do any-
thing else. 

Pasting a Picture 

Paste works with pictures just as it does with selections of 
text. To insert a picture, you position the cursor where you 
want the picture to be inserted, then select Paste from the 
Edit menu. 

A picture can have text above and below it, but not alongside 
it. A picture is generally treated like a separate paragraph, so 
if you insert a picture in the middle of a paragraph of text, the 
paragraph is broken into two. 
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The colors in your Paintworks Plus picture may not appear in 
the document window as they do in Paintworks Plus. 
Writer's Choice elite can display only four colors plus black 
and white on the screen, so it has to use those colors to 
approximate the colors in the picture. But Writer's Choice 
elite doesn't forget what the original colors were. If you print 
a document, that contains a picture, on an ImageWriter 2, the 
picture is printed in its original colors, just as you created it in 
Paintworks Plus. 

Try adding a picture to Sample: 

On the Writer's Choice elite disk is a picture called Type-
writer. Put it after paragraph 6. First, pull down the Edit 
menu and select Copy Image. The Copy Image window 
appears. Select Typewriter from the catalog. The picture 
appears on the screen. 

Draw a marker box around the typewriter. Point to a place a 
bit above and to the left of it. Hold down the mouse button 
and drag the pointer down and to the right until the rectangle 
completely encloses the typewriter. Release the mouse 
button. Click the Copy button to close the Copy Image 
window and return to the document. 

The picture is on the Clipboard. Move the cursor to the end 
of paragraph 6, then pull down the Edit menu and select 
Paste. The picture appears in the document, its left edge 
even with the left margin. 
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Adjusting the Position of a Picture 

If your picture is narrower than the width of the page, you 
may want to adjust its position left or right. To adjust the 
position of a picture, you create a local ruler for the picture 
and then move the paragraph indentation marker to where 
you want the left edge of the picture to be positioned. 

Try centering the picture you've just added to Sample: 

First, put the cursor on the picture, pull down the Format 
menu, and select Change Ruler. When the Change Ruler 
window appears, click the New Ruler button. The dialog 
box appears with the name Local already there. You want to 
use a local ruler in this case because you don't want the ruler 
to affect the text beyond the picture, so click OK. The new 
local ruler appears in the Change Ruler window. 

It's easier to position the picture when you can see it, so 
instead of changing the paragraph indentation marker on the 
ruler in the Change Ruler window, click OK to return to the 
document. If the new ruler isn't visible above the picture, pull 
down the Format menu and select Show Rulers. When the 
new local ruler appears, move the paragraph indentation 
marker to where the left side of the picture should be so that 
the picture is centered. Release the mouse button, and the 
picture shifts to its new position. 

Removing a Picture 

The easiest way to delete a picture from a document is to 
select it and then select Cut from the Edit menu. Writer's 
Choice elite puts the picture back on the Clipboard. You can 
then paste it elsewhere if you want to. 
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Keeping Writer's Choice elite Fast and 
Efficient 

There are three things that slow down Writer's Choice elite: 
long documents, complex documents, and having several 
document windows open at the same time. 

Document Windows 

If you have three or more document windows open at a time, 
you'll probably notice that Writer's Choice elite takes longer to 
do such things as mark, delete, and insert text than if you 
have only one or two windows open. If Writer's Choice elite 
starts to slow down, close the windows you aren't using. 

Complex Documents 

A complex document is one that has a lot of different fonts, 
font styles, font sizes, and graphics from Paintworks Plus or 
Draw Plus in it. If you keep fonts and graphics to a minimum, 
Writer's Choice elite works fast and efficiently. If you need a 
lot of fonts and graphics, you can keep Writer's Choice elite 
from slowing down by creating two or more small docu-
ments that you can combine into the final document. 
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Long Documents 

If a document gets to be larger than 12 double-spaced pages, 
you'll notice that Writer's Choice elite starts to slow down. The 
best thing to do is to create a long document as a series of 
smaller, 10- or 12-page documents. You can also split a long 
document into two or more smaller documents. 

Splitting a Document 

To split a large document into two parts, first save the entire 
document. 

Next, starting from the end of the document, use Cut to delete 
text a screenful at a time (if you try to cut text more than a 
screenful at a time, you may run out of memory since Writer's 
Choice elite stores the text you cut on the Clipboard). When 
you've deleted about half the document, use Save As to save 
it with a new name (such as Part 1). 

Close the document, and open the original document again. 

Start deleting text from the beginning of the document, one 
screenful at a time, until you reach the point where the first 
half of the document (the half you've already saved) ends. 
Use Save As to save the second half with a new name (such 
as Part 2). 

Warning Messages 

When you're working with long documents, any of the 
following messages may appear. 

There is not enough memory 
to open this document. 
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This message appears if there isn't enough memory to open 
the document you want. Close all the windows that are open 
to make more memory available. 

If you close all the windows and this message still appears, it 
means that the document was created on a computer that has 
more memory than yours. The only way you can work with 
this document on your computer is to first use a computer 
with more memory to split the document into smaller parts. 

Memory is becoming full! 
Please save your work now and 
refer to the manual for 
information on how to proceed. 

This is the first of three messages that warn you that you are 
about to run out of memory. 

Save the document (and any other documents that are still 
open). If you need to add more text to the document, split it 
in half before you do so. 

If you want to add more text, but don't want to split the 
document in half, close all the other windows that are open. 
Cut, copy, and paste only small sections of text. 
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Memory is almost full! 
Further processing may 
result in loss of document. 
Please refer to manual. 

This is the second message that warns you that you're about 
to run out of memory. (It may be the first message you see if 
you've used a command like Select All that requires a large 
amount of memory.) 

Use Save As to save the document with a new name (doing 
so lets you keep a previous version of the document in case 
you need to go back to it). Save any other documents that are 
open. 

If you need to add more text to the document, split it in half 
before you do so. 

If you want to add more text, but don't want to split the 
document in half, close all the other windows that are open. 
Cut, copy, and paste only small sections of text. 

Out of memory! 
Last operation was not 
properly performed. Please 
close all documents and 
re-open them. 

This message tells you that Writer's Choice elite ran out of 
memory when it tried to carry out the last command you 
gave it. 
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Writer's Choice elite was in the middle of carrying out the last com-
mand you gave it when it ran out of memory, so the document has 
probably been garbled in some way. (Any other documents that were 
open have probably been garbled, too.) 

You can try using Save As to save all the documents that are open 
with new names, but that's not likely to help much if the documents 
have been garbled. 

The best thing to do is to restart Writer's Choice elite and continue 
working on the version of the documents you saved most recently. 
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This section covers in a concise and detailed form every 
aspect of Writer's Choice elite. It's the place to find anything 
that isn't covered in the guided tour. At the beginning of the 
Reference the layout of the desktop is covered; information 
about the rest of the program is organized by menu. 
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The Desktop 

The screen Writer's Choice elite displays for you to work on is 
known as the desktop. All of the elements that make up 
Writer's Choice elite - the menu bar, menus, windows, dialog 
boxes, and message boxes - appear there. 

Menu Menu 
bar 

Dialog box Message box 

Window 
-b 111e Edit' Find Format Font Stale Color Window 

Untitledl  

____. ..... 	......._ _ _ 
39K free on 1300k C 	Ow 	) 
C:1SYSTEM 
44ERITEN 

0 	( 	Ciccs 	) 

DWRITETOOLS ( 	New Folds ) 

C 	Next Disk 	) 

0 	( 	Cancel 	) 

°Writer's Choice Format 	°ASCII Format 

The menu bar contains the nine menus you can choose from. 
To ..,ce the commands each of the menus contains, hold down 
the mouse button and point to the name of each menu in 
turn. (Each menu command is explained in detail later in this 
Reference section.) 

Windows are "tools" you use to organize, separate, and 
manage the text and pictures that make up a document. 
There are seven types of windows: document windows, the 
Clock window, the Clipboard window, the Header and the 
Footer windows, and the Find and the Change windows. 
(See "The Document Window," below, for more information 
about document windows.) 
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A dialog box appears when Writer's Choice elite needs specific 
instructions about a task you've given it before it can carry 
out the task for you. For example, you use a dialog box to 
give a name to a document you're about to have Writer's 
Choice elite save. 

A message box appears when Writer's Choice elite has infor-
mation about a task it's carrying out. For example, it might 
display a message to tell you the disk where you want to save 
a document is full. 

The Document Window 

The document window is the part of the screen where the text 
of a document appears. Whenever you start Writer's Choice 
elite, an empty document window appears on the screen. You 
can either start a new document in the empty window or 
open another window that contains a document you've 
already created. You can have up to 16 document windows 
open on the screen at the same time. 
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You can manipulate a document window in several ways. 
You can change its size, move it to a different part of the 
screen, move it behind or in front of the other windows that 
are on the screen, and close it. 

Scroll Bar. Use the scroll bar to move a document up or 
down in the document window. 

Scroll box 

Arrow 

The scroll box indicates which part of the document you're 
looking at in the document window. If you think of the scroll 
bar as representing the entire length of the document, then 
the scroll box is the part that you're seeing in the document 
window. If the scroll box is at the top, for example, then the 
part of the document on the screen is at the beginning of the 
document. If the scroll box is at the bottom, then the part of 
the document on the screen is at the bottom of the document. 
The size of the box, compared to the length of the bar, tells 
you how much of the entire document you can see in the 
document window at one time. 
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To use the scroll bar: 

• Point to the scroll box, hold down the mouse button, and 
move the box in the direction you want the document to 
move. 

• To scroll a document a line at a time, point to an arrow 
and click the mouse button; to scroll the document con-
tinuously a line at a time, point to an arrow and hold the 
mouse button down. 

• To scroll a document one windowful at a time, point to the 
gray area above or below the scroll box and click the 
mouse button. 

The Close Box. Use the dose box to remove a document 
from the screen. 

To use the close box: 

• If you want to keep the document you're about to close, 
save it first. 

• Point to the close box and click the mouse button. 

The document disappears from the screen. (If a dialog box 
appears that asks Save changes before closing?, see the 
instructions at the beginning of the File section.) 
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The Full-Screen Box. Use the full-screen box to expand the 
document window to fill the entire desktop (or to return an 
expanded document window to its original size). 

To expand or shrink a document window: 

• Point to the full-screen box and click the mouse button. 

The Size Box. Use the size box to change the size of a docu-
ment window. 

To change the size of a window: 

• Point to the size box, press the mouse button, and hold it 
down. 

An outline appears around the document window. 

• Drag the outline of the window until it's the size you 
want. 

• Release the mouse button. 

The document window is redrawn in the size the outline 
indicates. 
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Apple Menu 

About Writer's Choice elite 

About Writer's Choice elite gives you information about the 
version of Writer's Choice elite you're using. 

To use About Writer's Choice elite: 

• Choose About Writer's Choice elite from the Apple 
menu. 

A message box with information about Writer's Choice elite 
appears. 

• To go back to the desktop, click OK. 
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Clock 

Clock displays the current date and time. 

To use Clock: 

• Choose Clock from the Apple menu. 

The Clock window appears. It contains the current date 
and time. You can move the Clock anywhere on the 
screen, just like any other window. 

• To remove the Clock window from the desktop, click its 
close box. 

File 

FIEdit Find For mat Font Style Color Window 

 

New 	6N 
Open... 	60 
Close 
Save 	S 
Save As... 
Choose Printer... 
Page Set Up... 
Print... 	it P 
Quit 	611 
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Occasionally, when you make a selection from the File menu, 
this dialog box may appear: 

It means you've made changes to the document on the 
desktop since you last saved it. The dialog box gives you a 
chance to save those changes. 

The three buttons in the box give you these choices: 

Yes. Click Yes, and if you've already named your 
document, the document is saved automatically. If you 
haven't yet named your document, a dialog box appears 
that lets you name it. Type a name, then click Save. 
Once you've saved the document, the command you've 
selected is carried out. 

No. Click No, and the command you've selected is 
carried out immediately. The changes you've made to 
the document on the screen aren't saved, and you won't 
be able to get them back. 

Cancel. Click Cancel if you decide you don't want the 
command you've selected to be carried out. 
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New 

Use New to start a new, untitled document on a new page. If 
other documents are open on the desktop, they remain open, 
but the new document window is automatically made the 
active one. The Clipboard is left unchanged. You can't undo 
New once it has been carried out. 

To use New: 

• Choose New from the File menu, or hold down the 
command key and type N. If there's a document already 
open on the desktop, you don't have to close it to open a 
new one. 

A new, untitled document appears on the desktop. You 
name the document the first time you save it. 

Note: The document you create isn't permanent until you 
save it. 

Open... 

Use Open to redisplay a document you've saved on a disk. 
You can't undo Open once it's been carried out. 

To use Open: 

• Choose Open from the File menu, or hold down the 
command key and type 0. If there's a document already 
open on the desktop, you don't have to close it to open a 
different one. 
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A dialog box appears. 

ii File Edit Find Formot Font Style Color Window 

Untitled 

ill  

Select the file you wont to open: 

l /WRITER'S CHOICE/ 

OSYSTEM 
-'3-1 WRITER 

Q 

•E!,  

( Disk ) 

DWRITETOOLS 
( Open ) 

( !hose 

cancel ( ) 

• Click the name of the the document you want to open. 
You may have to scroll the list to find the document you 
want. 

The buttons in the box give you these choices: 

Disk. If the document you want to open is on a disk 
other than the one in the drive, use Disk to display the 
names of the documents on the new disk. 

If you have just one disk drive, first press the button on 
the disk drive to eject the Writer's Choice elite program 
disk and replace it with the disk that contains the docu-
ment you want to open. Then click Disk. 

If you have a second disk drive, put the disk that contains 
the document you want to open in it and click the Disk 
button. In a moment, the catalog in the dialog box lists 
the files on the document disk. 
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Open. Click Open to have the document you've selected 
displayed on the desktop. 

Close. Click Close to close a folder if there's one open. 

Cancel. Click Cancel if you decide not to open a docu-
ment. 

Note: Any changes you make to the document won't be 
permanent until you save it again. 

Close 

Use Close to remove a document from the screen. Close 
doesn't save the document, nor does a new document win-
dow with a clean page appear. You can't undo Close once it 
has been carried out. 

To use Close: 

• If you want to keep the document you're about to close, 
save it first. 

• Choose Close from the File menu, or click the close box (at 
the left end of the title bar). 

The document disappears from the screen. (If a dialog box 
appears that asks if you want to save the changes you've 
made before closing, see the instructions at the beginning 
of the File section.) 
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Save 

Use Save to make a copy of a document on a disk. If there's 
already a document (or any other file) on the disk that has the 
same name as the document, the document erases and 
replaces it. If you don't want to replace the other document, 
use Save As to give the new document a different name. 
(Save As is explained below.) 

You can't undo Save once it's been carried out. 

To use Save: 

• Choose Save from the File menu, or hold down the 
command key and type S. 

The document is automatically saved under the name that 
appears in the title bar. If there's an old version of the 
document or a different document with the same name, it's 
erased from the disk. You can then close the document or go 
back to editing it. 

If you've saved the document before but you want to save it 
under a new name, save it on a different disk, or save it on a 
disk in a different drive, use the Save As command. 

Save As... 

Use Save As to save different versions of the same document. 

Save As lets you to give a new name to a document you've 
already saved and then save the document under the new 
name. As long as you give the new version a different name, 
Save As, unlike the Save command, doesn't replace the old 
document with the new one. You can't undo Save As once 
Writer's Choice elite has started to carry it out. 
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You can also use Save As to create a folder to save documents 
in. Saving documents in a folder is a convenient way to keep 
together documents (like the chapters of a book) that are 
related. 

To use Save As: 

• Choose Save As from the File menu. 

A dialog box appears. 

• Type the name you want to give the document in the 
space below Save as. 

If you want to create a new folder to save the document in, 
type the name of the folder in the space below Save as. 
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The buttons in the box give you these choices: 

Save. Click Save when you're ready to save the docu-
ment. 

If a dialog box appears that says Volume full, there isn't 
enough room on the disk to save the document. Qick OK, 
then eject the disk from the drive and replace it with a disk 
that has space on it. 

Open. If you want to save a document in an existing 
folder, select the name of the folder from the catalog and 
click Open. 

Close. If there's a folder open and you don't want to save 
the document there, click Close to close it. 

New Folder. If you want to create a new folder to save the 
document in and you've typed the name you want to give 
the folder in the space below Save as, click New Folder to 
create the folder. 

Next Disk. Next Disk lets you save a document on a disk 
other than the one that's currently in the drive. 

If you have just one disk drive, first press the button on 
the disk drive to eject the Writer's Choice elite program disk 
and replace it with the disk you want to save the docu-
ment on. Then click the Next Disk button. 

If you have a second disk drive, put the disk you want to save 
the document on in it and click the Next Disk button. In a 
moment, the catalog in the Save As dialog box lists the files 
on the document disk (if there are any). 

Cancel. Click Cancel if you decide not to save the 
document. 
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You can save a document in either of these formats: 

Writer's Choice Format. If you want to save the format 
of a document (the margin settings, fonts, font styles and 
sizes, and so on) as well as the information in the docu-
ment, choose Writer's Choice Format. 

ASCII Format. If you want to save only the text (not the 
margin settings, fonts, font styles and sizes, and so on), 
choose ASCII Format. 

Choose Printer... 

Use Choose Printer to let Writer's Choice elite know what type 
of printer you have connected to your computer and which 
port the printer is connected to. 

To use Choose Printer: 

• Make sure that the Writer's Choke elite system disk is in the 
disk drive that's active. 

• Select Choose Printer from the File menu. 

A dialog box appears. 
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• Select one of the printers from the Printer type catalog. 
Use the arrows to scroll the list up or down if you need to. 

• Select one of the ports from the Printer port catalog (if 
you're using AppleTalk, see "Using AppleTalk," below). 

The buttons in the box give you these choices: 

OK. Click OK when you've selected your printer and the 
port it's connected to. 

Cancel. Click Cancel to return any settings you've 
changed to the way they were originally and to return to 
the document window. 

Using AppleTalk. If you choose AppleTalk as the printer 
port: 

• After you've chosen AppleTalk, go to the Control Panel. 
To do so, first hold down control and the command key, 
then press esc. 

The document window disappears and the Desk Accesso-
ries screen appears: 

es •ccessories 

Control Panel 
Alternate Display Mode 
Quit 
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• Use the arrow keys to highlight Control Panel, then press 
return. 

The Control Panel menu appears. 

• Use the arrow keys to highlight Slots, then press return. 

A listing appears with the settings of your computer's slots. 

• Use the up and down arrow keys to highlight Slot 1, then 
use the right arrow key to display Your Card next to it. 

Note: Make sure Slot 1 is not set to Printer Port, or your 
computer will stop working when you try to use AppleTalk. 

• Use the arrow keys to highlight Slot 7 and set it to Built-in 
AppleTalk. 

• Press return to save the slot settings and to return to the 
Control Panel menu. 

• Select Quit to return to the Desk Accessories menu. 

• Select Quit on the Desk Accessories menu to go back to 
Writer's Choice elite. 

• If you've made changes to the documents in any of the 
document windows that are open, save them. 

• Close all the document windows, quit Writer's Choice elite, 
and turn the computer off. 
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The changes you made to the settings of the slots on the 
control panel won't take effect until you start the computer 
again. 

• Turn on the computer again and restart Writer's Choice 
elite. 

When you're finished using AppleTalk, go to the Control 
Panel and change the settings of the slots back to the way 
they were. 

Page SettIp... 

Use Page SetUp to indicate how your printer is to print a 
document on the page. 

Page SetUp is different from a document's format. A 
document's format is made up of margin settings, alignment, 
and so on. Page SetUp determines how a format that's 
already set appears on a page: you can, for example, print a 
document on its side (with the lines of text parallel to the long 
edge of the paper rather than the short edge); you can propor-
tion the text so pictures are printed properly; or you can print 
text at half its usual size. 

The settings you choose are saved when you save the docu-
ment. 

To use Page SetUp: 

• Choose Page SetUp from the File menu. 
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A dialog box appears. 

The settings you can choose differ depending on the type of 
printer you selected in the Choose Printer dialog box. 

ImageWriter. If you chose ImageWriter in the Choose 
Printer dialog box, the Page SetUp dialog box looks like this: 

These are the settings you can choose from: 

Paper: 

US Letter. For paper 8 1/2 inches wide and 11 inches tall. 
(This option is automatically selected.) 

US Legal. For paper 8 1/2 inches wide and 14 inches tall. 
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International Fanfold. For International stanaara paper, 
8 1/4 inches wide and 12 inches tall. 

A4 Letter. For European standard paper, 8 1/4 inches 
wide and 11 2/3 inches tall. 

Special Effects: 

Condense Vertically. The text is printed half the height 
of the text on the screen, but with the same number of 
dots as normal density text. 

50% Reduction. Text is printed in half its normal size. 

No Gaps Between Pages. The document is printed 
continuously, without page breaks. 

Orientation: 

   

   

   

 

mom 

 

   

 

Tall 

 

Wide 

Tall. The text is printed upright on the page, with the top 
line at the top of the page. (This option is automatically 
selected.) 

Wide. The text is printed sideways on the page, with the 
top line down the right side of the page. 
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LaserWriter. If you chose LaserWriter in the Choose Printer 
dialog box, the Page SetUp dialog box looks like this: 

These are the settings you can choose from: 

Paper: 

US Letter. For paper 8 1/2 inches wide and 11 inches tall. 
(This option is automatically selected.) 

US Legal. For paper 81/2 inches wide and 14 inches tall. 

A4 Letter. For European standard paper, 8 1/4 inches wide 
and 11 2/3 inches tall. 

B5 Letter. For paper 15 inches wide and 11 inches tall. 

	109 



Reference 

Orientation: 

Tall Wide 

Tall. The text is printed upright on the page, with the top 
line at the top of the page. (This option is automatically 
selected.) 

Wide. The text is printed sideways on the page, with the 
top line down the right side of the page. 

Vertical Sizing: 

Normal. The printed text looks just like it does on the 
screen (the page is printed with the same number of rows 
of dots as the text on the screen is displayed in). 

Intermediate. The letters in the printed text look two-
thirds as high as the text on the screen (the page is 
printed with one and a half times the number of rows of 
dots as the text on the screen is displayed in). Select this 
option to fit a full page of text on paper that's being 
printed in the Wide rather than the Tall orientation. 

Condensed. The text is the same height as it appears on 
the screen, but it's printed with twice as many rows of 
dots as the text on the screen is displayed in. The result is 
a high resolution printed copy that resembles what a 
Macintosh would produce. 
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Printer Effects: 

Smoothing. The printer adds extra dots in between 
points that form a line to produce a higher-resolution 
copy. 

Font Substitution. When you use certain fonts in a 
document, the LaserWriter substitutes different fonts for 
the ones you've used when it prints the document out. 
Some of the substitutions it makes automatically, others 
only if you tell it to. This option tells the LaserWriter to 
make the substitutions it does not do automatically. 

The LaserWriter substitutes its own fonts for the ones 
you've used because its fonts have a higher resolution, so 
they're clearer and smoother. When it doesn't make a 
substitution, it just copies the fonts as they appear on the 
screen. Text that's copied from the screen looks blocky. 

The table below summarizes how Font Substitution 
affects the fonts you've chosen. If you've chosen the font 
in the left column, the middle column shows the font 
that's printed without Font Substitution, and the right 
column shows the font that's printed with Font Substitu-
tion. 

Font Chosen 
Shaston 
Helvetica 
Courier 
Times 
Monaco 
Geneva 
New York 

Without Substitution 
Helvetica 
Helvetica 
Courier 
Times 
Monaco 
Geneva 
New York 

With Substitution 
Helvetica 
Helvetica 
Courier 
Times 
Courier 
Helvetica 
Times 
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Reduce or Enlarge. To reduce or enlarge the text in a 
document, type the percentage you want the text reduced 
or enlarged by in the space next to Reduce or Enlarge. 

You can type a number from 25% to 400% (50% reduces 
the text to half its normal size; 200% enlarges the text to 
twice its normal size). 

The buttons in the box give you these choices: 

OK. Click OK to record the settings you've chosen. 

Cancel. Click Cancel to return any settings you've 
changed to the way they were orginally and to return to 
the document window. 
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Print... 

Use Print to print a copy of the document in the document 
window that's currently active using the settings in the Page 
Set Up dialog box. 

To stop printing once it has started, hold down the command 
key and type a period. It may take some moments before 
your printer stops. 

To use Print: 

• Choose Print from the File menu, or hold down the 
command key and type P. 

A dialog box appears. 
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You can also choose from the following options (if you're 
using an ImageWriter, also see "Using an ImageWriter" 
on the next page): 

Pages: 

All. All the pages of the document are printed. (This 
option is automataically selected.) 

From: 	To: . Lets you pick a range of pages you 
want Writer's Choice elite to print. Click the check box, then 
type the numbers of the first and last pages you want to 
have printed. 

Copies: 

If you want more than one copy, type the number of 
copies you want. 
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Paper Source: 

Paper Cassette or Automatic. For continuous computer 
paper or paper that's in a cassette. (This option is auto-
matically selected.) 

Manual Feed. For single sheets of paper that you feed 
into the printer by hand, one at a time. 

Using an ImageWriter. If you're using an ImageWriter, you 
also have these options: 

Quality: 

Better Text. Produces the highest quality printed copy, 
but takes the longest to print. Better Text produces high 
quality printed text by using a font that's twice the size of 
the actual font you've used, then condensing that font to 
half its size. For Better Text to work, every font you've 
used has to exist in a point size that's twice as big as the 
size in the document. For example, if you've used a 12-
point font, check the Style menu to see if the font exists in 
24 points (24 point appears on the menu in bold if it 
does). If the double-size fonts you need don't exist, then 
print the document using Better Color. Otherwise, any 
font in the document that doesn't exist in a size twice as 
big appears half its size when it's printed. If you've 
added Paintworks Plus or Draw Plus pictures to a docu-
ment, the colors that are printed may not be the same as 
the colors in the original. 

Better Color. Produces a high quality printed copy and 
takes less time than Better Text to print. Better Color 
prints all the fonts, styles, and sizes in the document as 
they appear on the screen. If you've added Paintworks 
Plus or Draw Plus pictures to a document, the picture's 
original colors are printed. 
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Draft. Produces a printed copy more quickly than either 
Better Text or Better Color, but prints the text in one 
font, style, and size. It ignores all the special fonts, styles, 
and sizes you may have used in the document. If you've 
added Paintworks Plus or Draw Plus pictures to a docu-
ment, the colors that printed may not be the same as the 
colors in the original. 

Color. Don't choose this option if you have an 
ImageWriter I (the ImageWriter I can't print colors). If 
you have an ImageWriter II and you have a color ribbon 
in it, you can choose this option even if the document 
you're printing doesn't have any colors in it. 

The buttons in the box give you these choices: 

OK. When you've selected the settings you want, click 
OK to start printing. 

Cancel. Click Cancel to return to the document window 
without printing the document. Any settings you've 
changed are returned to the way they were originally. 

Quit 

Use Quit to leave Writer's Choice elite and return to the 
launcher. 

To use Quit: 

• Choose Quit from the File menu. 

The desktop disappears, and the launcher appears on the 
screen. (If a dialog box appears that asks if you want to save 
the changes you've made before closing, see the instructions 
at the beginning of the File section.) 
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Edit 

6 File Jitgind Format Fo nt Style Color Window 
Undergping 	z 
cut 	X 
Copu 	C 
Paste 	c§ v 
Select All 	6 
Show Clipboard 
Copy Image 

Undo 

Use Undo to reverse the last change you made to the docu-
ment by typing, changing a ruler, or using a command. (You 
can't undo the effects of the Change All button in the Change 
window, any command on the File menu, or an align com-
mand on the Format menu.) 

If you choose Undo Typing, anything you've typed and any 
change you've made with Cut, Copy, Paste, and Copy Image 
since the last time you moved the cursor is undone. 

To use Undo: 

• Choose Undo from the Edit menu, or hold down the 
command key and press Z. 

The last change you made is immediately reversed. 

Cut 

Use Cut to remove text, rulers, pictures, or page breaks from 
a document or to move them from one part of a document to 
another or from one document to another. 

	117 



Reference 

Cut removes whatever you've selected from its current place 
in the document and puts a copy of it on the Clipboard. You 
can then use Paste to insert the contents of the Clipboard 
elsewhere in the document. 

To use Cut: 

• Select what you want to cut from the document. 

• Choose Cut from the Edit menu, or hold down the com-
mand key and press X. 

The part of the document you've selected disappears from 
the document. Writer's Choice elite puts a copy of what 
you've cut on the Clipboard. 

Note: When Writer's Choice elite puts a copy of what you've 
cut on the Clipboard, it erases anything else that was already 
there. 

Copy 

Use Copy to make a copy of text, rulers, pictures, or page 
breaks and to place the copy on the Clipboard. You can then 
use Paste to insert the contents of the Clipboard elsewhere in 
the document or in another document. 

To use Copy: 

• Select the part of the document you want to copy. 

• Choose Copy from the Edit menu. 
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Copy flickers, then the Edit menu closes. Writer's Choice 
elite has made a copy of whatever you've selected and 
placed it on the Clipboard. The part of the document 
you've selected stays selected. 

Use Paste to copy the section from the Clipboard to else-
where in the document or to another document. 

Note: When Writer's Choice elite puts what you've cut on 
the Clipboard, it erases anything else that was already there. 

Paste 

Use Paste to put a copy of whatever is on the Clipboard at 
the point in the document where the cursor is located. You 
can also use Paste to replace a part of a document with 
whatever is on the Clipboard if you selected the part of the 
document you want to replace first. 

Use Cut together with Paste to move text, rulers, pictures, or 
page breaks from one part of a document to another or from 
one document to another. If you want to insert a copy of text, 
rulers, pictures, or page breaks instead of the original, use 
Copy instead of Cut. 

To use Paste: 

• You must have placed something on the Clipboard using 
Cut or Paste. 

• Move the cursor to the place in the document where you 
want the contents of the Clipboard to be pasted. (You can 
also go to another document.) 

If you want the contents of the Clipboard to replace part of 
the document, select the part you want to be replaced. 
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• Choose Paste from the Edit menu, or hold down the 
command key and press V. 

The contents on the Clipboard appear in the document. 

Repeat the last two steps if you want to insert a copy of 
whatever is on the Clipboard in more than one place. What-
ever is on the Clipboard stays there until you cut or copy 
something else. 

Note: You can't paste rulers, page breaks, or pictures into the 
Find or Change windows. 

Select All 

Use Select All to select the entire document in the document 
window that's currently active. 

To use Select All: 

• Choose Select All from the Edit menu, or hold down the 
command key and press A. 

The entire document is selected. 

Show Clipboard/Hide Clipboard 

Use Show Clipboard to display the Clipboard and its con-
tents. When the Clipboard window is open, the command on 
the Edit menu changes to Hide Clipboard. 
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To use Show Clipboard: 

• Choose Show Clipboard from the Edit menu. 

The Clipboard window opens. 

To use Hide Clipboard: 

• Choose Hide Clipboard from the Edit menu. 

The Clipboard window closes. 

Note: You can also close the Clipboard by clicking the close 
box at the left end of Clipboard window's title bar. 

Copy Image 

Use Copy Image to insert Paintworks Plus and Draw Plus 
pictures into Writer's Choice elite documents. 

To use Copy Image: 

• Choose Copy Image from the Edit menu. 

The Copy Image dialog box appears. It looks just like the 
dialog box that appears when you select Open, except that 
it lists only Paintworks Plus and Draw Plus images that 
have been saved as Paintworks Plus pictures. 

• Select the picture you want to insert in a document and 
click Open. 
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The picture appears in the Copy Image window. 

• Draw a marker box around the part of the picture you 
want to insert in the document (the marker box lets you 
copy a rectangular area of any size). 

To draw the marker box, move the pointer to the upper left 
corner of the area you want to mark. Then hold down the 
mouse button and drag the box that appears down and to the 
right until it outlines the entire area you want to select. 
Release the mouse button. The outline of the box appears 
around the selected area to let you know what you've 
selected. 

The buttons give you these choices: 

Cancel. Click Cancel to return to the document window 
without copying a picture. 

Open. Click Open to display the Copy Image dialog box 
so you can select a different picture. 

Copy CV. Click Copy CV to copy a picture and expand it 
to twice its normal height. Use this option if you're 
inserting a picture into a document that you plan to print 
using the Condense Vertically option. (See "Page SetUp" 
under the "File" menu in this guide.) 

Copy. Click Copy to copy a picture in its normal size. 

The area you've selected is placed on the Clipboard, so 
you can use Paste from the Edit menu to put it into your 
document. The Clipboard can contain only one thing at a 
time. Whenever you use Cut, Copy, or Copy Image, you 
erase from the Clipboard whatever was there before. 
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To insert a picture into a document: 

• Position the cursor where you want the picture to be 
inserted. 

• Choose Paste from the Edit menu. 

A picture can have text above and below it, but not alongside 
it. A picture is generally treated like a separate paragraph, so 
if you insert a picture in the middle of a paragraph of text, the 
paragraph is broken into two. 

The colors in your Paintworks Plus picture may not appear 
on the screen as they do in Paintworks Plus. Writer's Choice 
elite can display only four colors and black and white on the 
screen, so it has to use those colors to approximate the colors 
in the picture. But Writer's Choice elite doesn't forget what 
the original colors were. If you print a document that con-
tains a picture on an ImageWriter II, the picture is printed in 
its original colors, just as you created it in Paintworks Plus. 

Find 

File Edit 	Format Font Style Color Window 

Find.`.: (SF 
Change... 

Find... 

Use Find to locate text that matches text you've entered in the 
Find window. Find can locate text only in the document 
window that was active when you chose Find from the 
menu. 
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To use Find: 

• Move the cursor to the place where you want the search to 
start. 

• Choose Find from the Find menu. 

The Find window appears. 

• Type the text you're looking for in the space next to Find 
What. 

The text can be up to 41 characters long. You can use any 
letters, numbers, or punctuation marks. You can't use 
keys such as return, tab, and so on. 

• Select one of these options: 

Whole Word. Looks for the text you've entered only as 
whole words, not as parts of words. 

Examples: 

If you've entered to, Writer's Choice elite finds only "to," 
not words like "today" or "toward." 

If you've entered in order, Writer's Choice elite finds only 
"in order," not phrases like "a thin orderly" or "Rasputin 
ordered." 

Partial Word. Looks for the text you've entered both as 
whole words and as parts of words. 

Examples: 

If you've entered to, Writer's Choice elite finds not only 
"to," but also words like "today" and "toward." 
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If you've entered in order, Writer's Choice elite finds not 
only "in order," but also phrases like "a thin orderly" and 
"Rasputin ordered." 

• Click the Find Next button to start the search. 

The search starts at the place where the cursor's located 
and goes to the end of the document. If you want to 
search an entire document, move the cursor to the begin-
ning before you start. 

While searching, Writer's Choice elite ignores capitalization, 
fonts, font styles, and font sizes. 

If you're searching for a phrase and the phrase appears 
somewhere in the document with a return in the middle of it, 
Writer's Choice elite won't find that instance of the phrase. 
Say you were searching for the phrase "red and blue," and 
this list appeared in the document: 

yellow 
green 
red 
and blue 

Writer's Choice elite wouldn't find red and blue in the list 
because there's a return following red. 

When Writer's Choice elite finds the text you're looking for, it 
selects it. 

If Writer's Choice elite can't find the text you're looking for, 
the menu bar at the top of the screen flashes. If the menu bar 
doesn't flash, but you can't see any highlighted text, then 
Writer's Choice elite has found the text, but the text is behind 
the dialog box. 
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To move the dialog box so you can see the text, point to the 
title bar, hold down the mouse button, and drag the dialog 
box to some other part of the screen. You can also dose the 
dialog box so you can see the text. If you do, the next time 
you select Find from the Find menu, the dialog box reap-
pears just as you left it, ready to continue the search. 

If you want to search for the same text again, click Find Next. 

Ch ang e . . . 

Use Change to search for a line of text and replace it auto-
matically with another line of text. You can replace the text 
not just once, but everywhere it appears in a document. 

Change can find and replace text only in the document 
window that was active when you chose Change from the 
menu. 

To use Change: 

• Move the cursor to the place where you want to start the 
search. 

• Choose Change from the Search menu. 

The Change window appears. 
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• Type the text you want to find in the space next to Find 
What. 

The text can be up to 41 characters long. You can use any 
letters, numbers, or punctuation marks. You can't use 
keys such as return, tab, and so on. 

• Type the new text in the space next to Change to. 

• Select one of these options: 

Whole Word. Looks for the text you've entered only as 
whole words, not as parts of words. (See "Whole Word" 
under the Find command, above, for more information.) 

Partial Word. Looks for the text you've entered both as 
whole words and as parts of words. (See "Partial Word" 
under the Find command, above, for more information.) 

The buttons in the window give you these choices: 

Find Next. Finds the next place the text you're look for 
appears. 

Change then find. Use after Find Next has found the text 
you're looking for. Replaces the text that has been found 
with the text in the space next to Change to, then searches 
for the next place the text you're looking for appears. 

Change. Use after Find Next has found the text you're 
looking for. Replaces the text that has been found with the 
text in the space next to Change to. 

Change All. Finds every place in the document where the 
text you're looking for appears, then automatically re-
places it with the text in the space next to Change to. You 
can't undo the effects of Change All. 
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• Start the search by clicking either Find Next or Change 
All. 

While searching, Writer's Choice elite ignores capitalization, 
fonts, font styles, and font sizes. 

If you choose Find Next, the search starts at the cursor's 
location and goes to the end of the document. When Writer's 
Choice elite finds the text you're looking for, it highlights it. 
Use Change or Change then find to replace the text. 

If you choose Change All, the search starts at the beginning 
of the document and ends with the last change highlighted. 

If Writer's Choice elite can't find the text you're looking for, 
the menu bar at the top of the screen flashes. If the menu bar 
doesn't flash, but you can't see any highlighted text, then 
Writer's Choice elite has found the text, but the text is behind 
the dialog box. 

To move the dialog box so you can see the text, point to the 
title bar, hold down the mouse button, and drag the dialog 
box to some other part of the screen. You can also close the 
dialog box so you can see the text. If you do, the next time 
you select Change from the Find menu, the dialog box 
reappears just as you left it, ready to continue the search. 

128 	 



kra al Font Style Color Window Icy File Edit Find 
I - Header 
Open Footer 

Remove Header 

Remove Footer 

Show Rulers 

Change Ruler _ 

tote Page H... 
Set Pagel_ 

Insert a Page Break 

Title Pope 

Reference 

Format 

Open Header 

Use Open Header to display the Header window or to bring 
the Header window to the front if it's hidden on the desktop. 

You use the Header window to create or change the header 
and to set a document's top margin. 

To use Open Header: 

• Choose Open Header from the Format menu. 
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The Header window appears. 

Page # Date Time 

Xp  Sample Header  	

numbers, and punctuation marks that has a characteristic 
appearance. 

(4) 	A font style is created by changing a font in a specific 
way. For example, if all the letters are made to slant, the style 
is called Rat it at the letters are thickened, the style is 
bold. You can choose from these font styles: 

• Press return up to six times to set the amount of space you 
want between the top of the page and the header and 
between the header and the first line of text. If you want 
more than six lines in the header, point to the window's 
size box, hold down the mouse button, and drag the 
outline down until it's the size you want it to be. 

Unlike a document window, the Header window doesn't 
scroll up if you reach the bottom of the window and keep 
typing. It ignores anything you type after you fill the last 
line at the bottom of the window. 

• Put the cursor where you want the text of the header to be. 

• Change the font, font style, and font size if you want to. 

• Type the text of the header. 
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You can also copy or move text or pictures to the header 
from the current document or any other document. 

• Put the page number, clock, and date icons where you 
want the page number, time, and date to appear. (The 
alignment on the ruler has no effect on where the page 
number, time, and date appear in the header.) 

The font, font style, and font size of the page number, 
time, and date are the same as those of the first character 
(including return and tab) in the header. 

To change the font, font style, or font size when the header 
starts with a return or tab, place the cursor at the top left 
corner of the header window, select the options you want 
using the Font and Style menus, then type a space. 

• Click the document window to see the header as it ap-
pears in the document. 

Open Footer 

Use Open Footer to display the Footer window or to bring 
the Footer window to the front if it's hidden on the desktop. 

You use the Footer window to create or change the footer and 
to set a document's bottom margin. 

To use Open Footer: 

• Choose Open Footer from the Format menu. 
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The Footer window appears. 

Page # Date Time 

 	Sample Footer  - 

numbers, and punctuation marks that has a characteristic 
appearance. 

(4) R font style is created by changing a tont in a specific 
way. For example, if all the letters are made to slant, the style 
is called 'talc; if at the letters are thickened, the style is 
bold. You can choose from these font styles: 

• Press return up to six times to set the amount of space you 
want between the last line of text and the footer and 
between the footer and the bottom of the page. If you 
want more than six lines in the footer, point to the 
window's size box, hold down the mouse button, and 
drag the outline down until it's the size you want it to be. 

Unlike a document window, the Footer window doesn't 
scroll up if you reach the bottom of the window and keep 
typing. It ignores anything you type after you fill the last line 
at the bottom of the window. 

• Put the cursor where you want the text of the footer to be. 

• Change the font, font style, and font size if you want to. 

• Type the text of the footer. 
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You can also copy or move text or pictures to the footer 
from the current document or any other document. 

• Put the page number, clock, and date icons where you 
want the page number, time, and date to appear. (The 
alignment on the ruler has no effect on where the page 
number, time, and date appear in the header.) 

The font, font style, and font size of the page number, 
time, and date are the same as those of the first character 
(including return and tab) in the footer. 

To change the font, font style, or font size when the footer 
begins with a return or tab, place the cursor at the top left 
corner of the Footer window, select the options you want 
using the Font and Style menus, then type a space. 

• Click the document window to see the footer as it appears 
in the document. 

pears in the document. 

Remove Header/Display Header 

Use Remove Header to prevent Writer's Choice elite from 
displaying — and printing — a header at the top of every page. 
(Writer's Choice elite automatically displays a blank, one-line 
header at the top of every page if you don't create one.) 

Use Display Header (which replaces Remove Header on the 
Format menu) to have Writer's Choice elite display — and 
print — a header at the top of every page. 

To use Remove Header: 
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• Choose Remove Header from the Format menu. 

The header disappears from the document on the screen. 
The selection on the Format menu changes to Display 
Header. 

To use Display Header: 

• Choose Display Header from the Format menu. 

The header you've created appears on each page as it will 
when you print the document. 

The selection on the Format menu changes to Remove 
Header. 

Remove Footer/Display Footer 

Use Remove Footer to prevent Writer's Choice elite from 
displaying — and printing — a footer at the bottom of every 
page. (Writer's Choice elite automatically displays a blank, 
one - line footer at the bottom of every page if you don't 
create one.) 

Use Display Footer (which replaces Remove Footer on the 
Format menu) to have Writer's Choice elite display—and 
print—a footer at the bottom of every page. 

To use Remove Footer: 

• Choose Remove Footer from the Format menu. 

The footer disappears from the document on the screen. 
The selection on the Format menu changes to Display 
Footer. 

134 	 



Reference 

To use Display Footer: 

• Choose Display Footer from the Format menu. 

The footer appears on each page as it will when you print 
the document. The selection on the Format menu changes 
to Remove Footer. 

Show Rulers/Hide Rulers 

Use Show Rulers to display the ruler (or rulers) that control 
the layout of a document. You can make changes to a ruler 
when it appears on the screen. You use rulers to control: 

• left and right margins (the top and bottom margins are 
controlled by the header and footer) 

• line spacing (single, double, or triple) 

• text alignment (left, centered, right, or justified) 

• paragraph indentation 

• tab stops (standard and decimal) 

Use Hide Rulers to remove all the rulers from the screen. 

To use Show Rulers: 

• Choose Show Rulers from the Format menu. 
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All of the rulers appear, and Show Rulers is replaced on 
the Format menu by Hide Rulers. The Main ruler looks 
like this: 

Single Double Triple 
Line spacing 

To set the left or right margin: 

• Drag the left or right margin marker to the place 
on the ruler where you want the margin to be. 

The text immediately changes to match the new margin. 

To change the paragraph indentation: 

LJ 
• Drag the indentation marker to the place where 

you want the first line of each paragraph to begin. 

The new paragraph indentation takes effect immediately. 
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You can set the indentation marker at the same place as the 
left margin, or to the right or left of it (when an indentation is 
farther left than the left margin, it's called a hanging indent.) 
But the indentation marker can't be closer than 3/4 inch to the 
right margin marker. 

To set line spacing: 

• Click the single space icon for single spacing. 

• Click the double space icon for double spacing. 

• Click the triple space icon for triple spacing. 

The new line spacing takes place immediately. 

To change alignment 

• Click the left alignment icon to make the text even 
with the left margin, but uneven at the right. 

• Click the center alignment icon to center each line 
of text between the left and right margins. 

• Click the right alignment icon to make each line of 
text even with the right margin, but uneven at the 
left. 

 	• Click the justification icon to make each line of text 
even at both the left and right margins. 
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To set a standard tab stop: 

• Drag a tab marker from the tab well and set it on 
the inch scale at the place where you want the left 
edge of the column to be. 

As soon as you release the mouse button, the tab stop is set. 
When you press tab, the cursor moves to the next tab stop. 
The text you type starts at the tab stop and continues to the 
right. 

To set a decimal tab stop: 

• Drag a decimal tab marker from the decimal tab 
well and set it on the inch scale at the place where 
you want the decimal points in the column to line 
up. 

As soon as you release the mouse button, the tab stop is set. 
When you press tab, the cursor moves to the next tab stop. 
As you type a number, Writer's Choice elite places the 
numbers you type to the left of the tab stop until you type a 
decimal point. Any characters you type after the decimal 
point go to the right of the tab stop. 

To remove a tab stop: 

• Point to the tab you want to remove, click the mouse 
button, and drag the tab stop back to the tab well. 

Any text that you positioned at that tab stop shifts to the next 
tab stop to the right. If any text was positioned at that tab 
stop, that text shifts to the right, to the next tab stop — if there 
is one. If there are no more tab stops to the right, a new line 
appears, and the text shifts to the first tab stop on the new 
line. 
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Note: Be careful when you change a ruler in a document 
window. The same ruler may appear in more than one place 
in the document and may affect more than one section, but 
it's still one and the same ruler. If you change the ruler 
anywhere it appears, the format of all the other paragraphs 
the ruler controls are also affected. 

To delete a ruler: 

• Place the cursor at the beginning of the first line of text 
after the ruler and press delete. 

When you delete a ruler, the format of the text changes to 
match the format of the text above it - unless the text above it 
is controlled by a local ruler. In that case, the paragraph 
following the ruler you deleted is joined to the paragraph 
above it, and they become one paragraph, all of which is 
controlled by the local ruler. 

To use Hide Rulers: 

• Choose Hide Rulers from the Format menu. 

The rulers disappear from the screen immediately and the 
selection on the Format menu changes to Show Rulers. 

Change Ruler 

Use Change Ruler to add a new ruler to a document or to 
assign rulers that you've already created to different parts of 
the document. 

The section affected by a ruler can be any length, but it has to 
begin and end with a paragraph break. You can't format just 
a part of a paragraph. 

	139 



Reference 

To use Change Ruler: 

• Indicate the part of the document you want the ruler to 
affect. 

If you want to reformat a single paragraph that you've 
already typed, put the cursor anywhere in the paragraph. 

If you want to reformat a longer section, place the cursor 
anywhere in the first paragraph of the section. At the end 
of the section, insert another ruler to return to the original 
format or to establish yet another format. 

If you want to set a special format for text you're about to 
type, move the cursor to the paragraph break where 
you're going to start typing (be sure that you've pressed 
return at the end of the previous paragraph, or you'll 
reformat that paragraph, too). 

• Choose Change Ruler from the Format menu. 

The Change Ruler window appears. The Main ruler is at 
the top, and beneath it are any other rulers you've already 
defined. 

Cs File Edit Find fullnot Font St le Color Window 
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To create a new ruler: 

• Click the New Ruler button at the bottom of the window. 

A dialog window that lets you name the new ruler 
appears. Writer's Choice elite suggests the name Local. 

• If you want to use Local, click OK. If you want to use a 
different name, type the name and then click OK. 

Local Rulers. Any ruler whose name begins with the word 
Local never affects more than one paragraph. 

Normally once you've reformatted a section with a new ruler, 
any new paragraphs you add to that section appear in the 
new format. But if you reformat a paragraph with a local 
ruler and later break the paragraph into two, the second 
paragraph won't be affected by the local ruler. 

You can give different rulers the same name, but it's usually 
not a good idea. Remember that when you look at the 
Change Ruler window, you see the rulers out of context, so 
it's best to give each ruler a distinct name that tells you what 
it's used for. The names of local rulers all have to begin with 
the word Local, but you can add up to three more characters 
following Local to distinghish one local ruler from another. 
Ruler names can't be more than eight characters long. 

The new ruler appears beneath the others in the Change 
Ruler window. Its settings are initially the same as those of 
the Main ruler. 
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To set a ruler: 

• Make whatever changes you want to the new ruler. 

• Click OK to leave the Change Ruler window. 

The new format goes into effect immediately. 

To use an already existing ruler: 

• Select the part of the document you want to reformat. 

If you want the ruler to affect text you're about to type, 
you move the cursor to the place where you're going to 
type the text (the text has to be a new paragraph since a 
ruler can't affect only part of a paragraph; if you're adding 
text between two paragraphs that already exist, press 
return to create a blank line between them and leave the 
cursor on the blank line). 

• Choose Change Rulers from the Format menu. 

When the Change Ruler window first appears, the Main 
ruler is selected. 

• Select the ruler you want to use by pointing to its inch 
scale and clicking the mouse button. 

• Click OK. 

The Change Ruler window disappears, and the ruler 
you've chosen then reformats the text you selected. 
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Goto Page #... 

Use Goto Page # to display a specific page of a document. 

To use Goto Page #: 

• Choose Goto Page # from the Format menu. 

A dialog box appears. 

• Type the number of the page you want to display in the 
box next to Goto Page Number. 

If you've used Set Page # to give the first page of a 
document a number other than 1, enter a page number 
that reflects that pagination. For example, if you've made 
the first page of a document page 21 and you want to go to 
the fifth page, type 25 in the box next to Goto Page 
Number. 

If you enter a number that's before the first page (or after 
the last page), Writer's Choice elite displays the first page 
(or last page) of the document. 

The buttons in the box give you these choices: 

OK. Click OK to display the page you want to go to. 

Cancel. Click Cancel to return to the document window 
without going to a different page. 
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Set Page #... 

Use Set Page # to give the first page of a document a number 
other than 1. 

To use Set Page #: 

• Choose Set Page # from the Format menu. 

A dialog box appears. 

• Type the number you want to give the first page of the 
document in the box next to New Page Number. 

If you've selected Title Page, Writer's Choice elite displays 
neither a header nor a footer on the first page of a document, 
but it does count the first page. If you're using a title page, 
type a number that's one less than the number you want to 
appear - and be printed on - the second page. For example, if 
you want the page following the title page to be page 1, enter 
zero in the dialog box. 

The buttons in the box give you these choices: 

OK. Click OK to display the new page numbers. 

Cancel. Click Cancel to return to the document window 
without setting a new page number. 
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Insert a Page Break 

Use Insert a Page Break to start a new page when the previ-
ous page isn't completely filled. Writer's Choice elite starts 
printing the text that's after the page break at the top of a new 
page. 

To use Insert a Page Break: 

• Move the cursor to the place in the text where you want a 
new page to start. 

The text before the cursor will be on one page, the cursor 
and the text after it will be on the next. 

• Choose Insert Page Break from the Format menu. 

Writer's Choice elite first displays the footer (if there is one 
and you want it displayed), draws a thick line across the 
page where the new page will begin, and displays the 
header below the line (if there is a header and you want it 
displayed). 

When you print the document, the printer prints the last line 
above the page break, goes to the bottom of the page and 
prints the footer, then advances to the top of the next page 
before it starts printing the header and the first line after the 
page break. 

Title Page 

Use Title Page to keep Writer's Choice elite from displaying 
— or printing — the header and footer on the first page of a 
document. 
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To use Title Page: 

• Choose Title Page from the Format menu. 

A check appears beside Title Page on the Format menu. 

Even though the header and footer are not printed on the first 
page of the document, the first page is still counted when the 
pages are numbered. So the page following the title page is 
numbered 2, not 1. (See Set Page #, above, for more informa-
tion.) 

Font 

Id File Edit Find Format 31IntStyle  
Courier 
Florence 
Geneva 
Helvetica 
Hollywood 

Los Rngeles 
New York 
,,Shaston 

Stuttgart 

Symbol 

Times 
Venice 

Color Window 

Use the Font menu to choose the fonts, or typefaces, you 
want the text in a document to be displayed and printed in. 

A font is a complete set of letters, numbers, and punctuation 
marks that has a characteristic appearance. The preset font is 
Shaston. 
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Cross 
Bold 	6 B 

Italic 	6 I 
Underline 6U 
Outline 
Shadow 	c5H 

411 points 
9 points 
10 points 
1Z points 
5 points 
18 points 
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To change the font 

• Move the cursor to the point in the document where you 
want to start typing text in the new font. 

• Choose the font you want from the Font menu. 

A check appears next to the one you've chosen. 

• Start typing. The text appears in the new font. 

To change text to a different font: 

• Select the text you want to change. 

• Choose the font you want from the Font menu. 

A check appears next to the one you've chosen. The text 
you've selected changes to the new font, and it remains 
selected. 

Style 

Use the Style menu to change the style and size of the font 
you're using without changing the font itself. 
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A font style is created by changing a font in a specific way. 
For example, if all the characters in a font slant, the style is 
called italic. If all the characters are made thicker and darker, 
the style is bold. Font styles are different from fonts in that 
you can use more than one style at a time. For example, you 
can have text that's both bold and italic. Plain cancels any 
other styles you've selected. 

The preset style is Plain. The preset size is 8 points. 

To change the style or size, or both: 

• Move the cursor to the point in the document where you 
want to start typing text in a new style or size. 

If you want to change text that's already part of a docu-
ment, select it. 

• Choose the style you want from the Style menu. 

The name of the style you've chosen flickers, and the Style 
menu closes. If you've selected text that's already part of 
the document, it changes to the new style. A check mark 
appears on the menu next to the name of style you've 
chosen. 

You can start typing in the new style immediately. 

Note: You cannot underline text that's in Shaston. If you 
want to choose underlining, choose a different font. 

• Choose the size you want from the Style menu. 

Not every font can be used in every size. The sizes that 
are listed in bold are the ones that look best on the screen. 
If you choose a size that isn't bold, Writer's Choice elite 
scales the font up or down to the size you've selected. 
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There may be times when the scaled font won't fit in 
memory. If that happens, Writer's Choice elite substitutes 
8-point Shaston for the font and size you've chosen. 

The size you've chosen flickers, and the Style menu 
closes. If you've selected text that's already part of the 
document, it changes to the new size. A check mark 
appears on the menu next to the size you've chosen. 

You can start typing in the new size immediately. 

Note: If you delete everything you've written in a particular 
font, style, or size, and then begin writing in the space where 
you deleted the text, the new text you type appears in the 
font, style, and size of the text that's just before the deleted 
text, not in the font, style, and size of the deleted text itself. 

Color 

Ids File Edit Find Format Font Style mmirkWindow 
.Type in black 

Type in red 
,Cross in black 

Cross in red 
Cross in white 

4No Background 
Background in black 
Background in green 
Background in red 
Background in yellow 
Background in blue 

Use the Color menu to change the color text is displayed in; 
to cross out text (without erasing it from a document) in 
black, red, or white; and to change the background behind 
any amount of text to black, green, red, yellow, or blue. 
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To change the color text is displayed in: 

• Move the cursor to the point in the document where you 
want to start typing text in a new color. 

If you want to change text that's already part of a docu-
ment, select it. 

• Choose Type in black or Type in red from the Color 
menu. 

The item you've chosen flickers, and the Color menu 
closes. If you've selected text that's already part of the 
document, it changes to the new color. A check mark 
appears on the menu next to the color you've chosen. 

Note: After you choose Color, but before you remove the 
highlighting from the text you've changed, you get a mixture 
of the color you've chosen and the highlighting. It won't look 
like what you expected. Remove the highlighting before you 
judge the result. 

You can start typing in the new color immediately. 

To cross out text: 

• Select the text you want to cross out, or put the cursor 
where you want to start typing in crossed-out text. 

• Choose Cross from the Style menu. 

The word Cross flickers and the Style menu closes. A 
check mark appears on the menu next to the word Cross. 
If you've selected text, it appears crossed out. Otherwise, 
the text you type is crossed out as you type it. 
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To change the color of the cross-out line: 

• Select the text you want to make the change to. 

• Pull down the Color menu and choose either Cross in 
black, Cross in red, or Cross in white. 

The change affects all the cross-out lines in the selected 
area, including crossed out text you add later. 

To change the background behind text: 

• Move the cursor to the point in the document where you 
want to start typing text with a new background color. 

If you want to change the background color behind text that's 
already part of a document, select the text. 

• Choose a background color from the Color menu. 

The item you've chosen flickers, and the Color menu 
closes. If you've selected text that's alrdady part of the 
document, the background behind it changes to the new 
color. A check mark appears on the menu next to the 
background color you've chosen. 

You can start typing text with the new background color 
immediately. 

Window 
Id File Edit Find Format Font Style Color 

Sample 

Untitledl 

Use the Window menu to activate a document window and 
bring it to the foreground. 
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To use the Window menu: 

• Choose the name of the document window you want to 
activate. 

The name of the document flickers, and the Window 
menu closes. Writer's Choice elite makes the document 
window you selected active and brings it to the fore-
ground. A check mark appears on the menu next to the 
document window that's active. 

A diamond next to the name of a window on the Window 
menu means that you've made changes to the document in 
the window since the last time you saved it. 
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active window 

The window that's in front of all the others; its title bar has 
four parallel lines stretching from one end to the other. It's 
the window where you're currently working. 

Apple menu 

The menu at the far left end of the menu bar; it appears when 
you select the Apple. 

button 

A symbol in a dialog box that you click to make something 
happen. To find out what a specific button does, see the 
name of the button. 

Cancel button 

The button in a dialog box that lets you leave the dialog box 
without carrying out a command. 

caps lock 

After you press the caps lock key, any letter that you type 
appears in uppercase without you're having to hold the shift 
key down. Press the caps lock key, and the keyboard returns 
to normal. The caps lock key doesn't affect numbers or 
symbols. 

character keys 

Character keys repeat when you hold them down. The 
character keys are: letters, numbers, symbols, punctuation, 
return, tab, and the spacebar. 
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catalog 

The list of documents that are on a disk. Catalogs appear in 
the Open and Save As dialog boxes. 

check box 

The small box or circle next to an option in a dialog box that 
you click to select or cancel an option. 

choose 

To pick a command from a menu. 

click 

To position the pointer on something and then press and 
quickly release the button on the mouse. 

Clipboard 

The place where text you've cut or copied is placed. The text 
stays on the Clipboard even after you've pasted elsewhere in 
the document until you cut or copy another section of text. 

close 

To remove a window from the screen. 

close box 

The small square on the left side of the title bar of an active 
window. Click it to close the window. 

command 

A command is a choice you make from a menu that causes 
some action to take place, or a combination of the command 
key and a letter on the keyboard that causes the same action. 
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command key 

A key that, when held down while another key is pressed, 
causes a command to take effect, or when held down, lets you 
drag a window to a new location without activating it. 

Cursor 

A blinking vertical bar that marks the spot in a document 
where text will be added or removed. The cursor is also 
found in some dialog boxes. 

cut 

To remove something from a document by selecting it and 
then choosing Cut from the Edit menu. The text you cut is 
placed on the Clipboard. See also Clipboard. 

decimal tab 

A tab, represented by a decimal tab marker, that aligns 
columns of numbers at the decimal point. (A column of text 
is aligned to the left of a decimal tab.) See also tab. 

decimal tab marker 

A decimal tab marker is a triangle with a decimal point in it. 
Decimal tab markers are found on all rulers in the decimal tab 
well; they can also be positioned along the inch scale of the 
ruler. 

delete 

The key that moves the cursor backwards, erasing the charac-
ter that's to the left of it. 

desktop 

The working environment - the menu bar and the gray area 
on the screen. 
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dialog box 

A box with a message that asks you for a decision or for more 
information. Sometimes the message informs you that you 
can't do what you're trying to do or warns you that what 
you're about to do will destroy some information. 

dimmed 

A dimmed command, menu title, or option is one that 
appears gray rather than black. It means you can't use the 
item. 

disk 

A disk is a small magnetic disk about three inches across 
housed in a plastic shell. You save the documents you want 
to keep on it. 

document 

A piece of writing you do with Writer's Choice elite. A docu-
ment contains not only the text, but its format (font, type, 
style, margins, and so on), pictures you've added, and 
anything else you've made part of it. 

document window 

A window that displays a document. 

double-click 

To position the pointer on something and then to twice press 
and quickly release the button on the mouse. 
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drag 

To position the pointer on something and hold the mouse 
button down while you move the mouse. You release the 
mouse button when you've highlighted the text you want to 
select, reached the location where you want to move an 
object, or to choose a menu item. 

folder 

A file you create in which you can keep together pictures that 
are related (for example, the chapters in a book). 

font 

A complete collection of letters, numbers, punctuation marks, 
and other symbols with a characteristic appearance. An 
example of a font is Geneva. 

font size 

The overall size of characters in text. Font sizes are given in 
points (for example, 12 point and 18 point). 

footer 

The bottom margin of a document, which is repeated on 
every page. It can include text, pictures, page numbers, the 
date, and the time. 

format 

The arrangement of text as determined by the margins, tabs, 
line spacing, and text alignment. 

full-screen box 

A box at the right edge of a document's title bar that gives 
you a full-screen view of the document when you click it. 
Clicking it a second time returns you to the standard desktop 
view. 
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header 

The top margin of a document, which is repeated on every 
page. It can include text, pictures, page numbers, the date, 
and the time. 

highlight 

To change the color of the background to make something 
stand out from the rest of a document. Highlighting usually 
shows that something has been selected or chosen. 

I 

The pointer you use to position the cursor in the text. 

icon 

A simple, small picture that represents an object (such as a 
concept, or a message). 

indentation marker 

An arrow-shaped marker that marks the position of the first 
word in a paragraph, to the left or the right of the left margin 
marker. 

launcher 

The program that gives you access to the entire Apple IIGS 
system. The launcher shows you a list of the files on the disk 
that's in the disk drive and lets you choose the one you want 
to start. 

margin marker 

A black triangle on each side of a ruler that you can move to 
mark the left or right margin of text. 
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memory 

The place in the computer's main unit that stores information 
while you're working on it. 

menu 

A list of commands that appears when you point to and press 
a menu title in the menu bar. Dragging through the menu 
and releasing the mouse button while a command is high-
lighted chooses that command. 

menu bar 

The horizontal strip at the top of the screen that contains 
menu titles. 

menu title 

A word or phrase in the menu bar that designates one menu. 
Pressing on the menu title causes the title to be highlighted 
and its menu to appear below it. 

option 

A key used like the shift key to give an alternate interpreta-
tion to another key you type. 

paste 

To place the contents of the Clipboard - whatever was last 
cut or copied - at the insertion point. 

pointer 

A small shape on the screen that follows the movement of the 
mouse. The pointer can be an arrow, an I, or a wristwatch. 
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press 

To position the pointer on something and then hold down the 
mouse button without moving the mouse. In reference to 
keys, it means to strike the key lightly, holding it down if you 
want to repeat a character. 

return 

A key that causes the insertion point to move to the begin-
ning of the next line. It's also used in some cases to confirm 
or terminate a command or an entry. 

ruler 

A graphic representation of a ruler on which you set the 
overall format of the text that follows. Rulers can be added as 
needed. 

save 

To store information on a disk. 

scroll 

To move a document or catalog in its window so that a 
different part of it is visible. You can also scroll the catalog in 
the Open dialog box. 

scroll arrow 

An arrow on either end of the scroll bar. Clicking a scroll 
arrow moves the document or catalog one line. Pressing a 
scroll arrow scrolls continuously. 

scroll bar 

A rectangular bar that may be along the right or bottom of an 
active window. Clicking or dragging in the scroll bar causes 
the view of the document or catalog to change. 
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scroll box 

The white box in the scroll bar. The position in the scroll bar 
indicates the position of what's in the window relative to the 
entire document. 

select 

To designate where the next action will take place. You use 
the mouse techniques of clicking, double-clicking, and 
dragging to select something. 

selection 

The text that will be affected by the next action. The selection 
is highlighted. 

shift 

A key that, when pressed, causes subsequent typed letters to 
appear in uppercase and causes the upper symbol to appear 
when numeric or symbol keys are typed. 

shift-click 

A technique that allows you to extend or shorten a selection 
by positioning the pointer at the end of what you want to 
select and holding down the shift key while clicking the 
mouse button. 

size box 

A box on the bottom-right corner of some active windows. 
Dragging the size box changes the size of the window. 

spacebar 

The long, unlabeled bar on the keyboard that you press to 
type a space. 
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style 

A variation of a font. Writer's Choice elite has these font styles: 
plain text, bold, italic, underline, outline, crossed, and 
shadow. 

tab 

A tab stop, represented by a tab marker, that aligns columns 
of text. A column of text is aligned to the right of a tab. See 
also decimal tab. 

tab key 

A key that, when pressed, moves the cursor to the next tab 
marker or, in the Change window or a dialog box with more 
than one place to enter information, to the next space for 
information. 

tab marker 

An unfilled triangle under the inch scale of a ruler that marks 
the position to which the tab key will move the cursor. You 
get additional tabs by dragging them from the tab well. 

tab well 

Either of two boxes on the lower-left side of a ruler that hold 
regular and decimal tabs. 

title bar 

The horizontal bar at the top of a window that shows the 
name of the window's contents and lets you move the 
window. 
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window 

The area that displays information on the desktop. You view 
a document through a window. You can open or close a 
window, move it around on the desktop, and sometimes 
change its size, scroll through it, and edit its contents. 

word wraparound 

A feature that, at the right margin, moves the last whole word 
you're typing and the insertion point to the beginning of the 
nod line. 
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aligning text, 48, 137 
Apple menu, 94-95 
ASCII file, 103 

background color, 70-71, 151 
bar 

menu, 9, 89 
scroll, 32, 91 
title, 20, 73 

bottom margin (see footer) 

canceling text, 34 
Change command, 41, 126-128 
Clipboard, 11, 35, 120-121 
Close command, 26, 99 
color 

background, 70-71, 151 
text, 67-68, 150-151 

Color menu, 10, 149 
command key, 4 
Copy command, 118-119 
copying text, 37-38 
crossing out text, 68-70, 150 
cursor, 150 

movement, 16-17 
Cut command, 35-36, 117-118 

decimal tab, 49, 138 
desktop, 9, 89 
dialog box, 12, 90 
document 

canceling changes, 18 
closing, 26, 92, 99 
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inserting pictures, 77-80, 121-123 
length, 81-84 
merging, 76 
moving between, 75 
opening, 28-29 
printing, 24-26 
saving, 20-23, 100-102 

in ASCII, 103 
scrolling, 31-32 
starting new, 27, 97 
using color, 67-68 

document window(s), 7-8, 13, 90 
moving, 73 
opening, 74-75 
changing size, 74 

Edit menu, 9, 117 
editing text, 31 
erasing text, 17 

File menu, 9 
Find command, 38, 124-125 
Find menu, 9 
finding text, 38-41 
font, 57 

changing, 58-59, 147 
preset, 146 

Font menu, 10,146 
font style, 57-58, 147-149 

changing, 59-60, 147-148 
Font style menu, 10, 147 
font size, 60, 148-149 
footer window, 11, 131-133 
footer(s), 60 

creating, 62, 131-133 
removing, 63-64, 134 

Format menu, 10, 45-46, 129 
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header window, 11, 129-130 
header(s), 60 

creating, 61-62, 129-131 
removing, 63-64, 133 

indentation 
paragraph, 47 

inserting 
text, 17 
pictures, 77-79 

keyboard, 14 

launcher, 5-7 
line spacing, 48, 137 
locating text, 123-125 

margin(s), 46-47, 136 
automatic setting, 15 

matching text, 40-41 
Menu bar, 9, 89 
Menu (see also specific menu) 

Apple, 94-95 
bar, 9 
color, 149 
edit, 9, 117 
file, 9, 95 
find, 9, 123 
font, 10, 146 
format, 10, 45-46,129 
style, 10, 147 
window, 10, 151 

message box, 13, 90 
mouse, 3 
moving text, 36, 75-76 
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opening 
document, 28-29 
window, 72, 74-75 

page 
break, 64-64, 145 
display, 143 
first, 64, 145-146 
layout, 45 
numbering, 63, 144 
set up, 106 

paper, 107-110 
paragraph, 15, 47,136.137 
Paste command, 36-37, 119-120 
printer 

ports, 24, 103-104 
types, 24, 107-109 

printing 
document, 24-26 
first page, 64, 144 
in color, 67 
page set up, 106 
quality, 115-116 
specifications, 107-110 

Quit command, 116 

Redo command, 19 
removing text, 35 
replacing text, 34, 41-43 
ruler(s), 45-46 

changing within document, 52-55, 139-142 
deleting, 57, 138 
displaying, 135 

Save command, 21 
canceling, 23 
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Save As command, 21-23 
saving 

document, 20-23, 102-103 
permanently, 76 

scroll bar, 32, 91-92 
scrolling,, 31-32 
search (see find) 
selecting text, 33-34 

canceling, 34 
starting, 5-8 
Style =mu, 147 

tab stop(s), 49-51 
removing, 51,138 
setting, 138 

text 
aligning, 48,137 
canceling, 37-38 
copying, 37-38 
crossing out, 68-70, 150 
editing, 31 
entering, 15-16 
erasing, 17 
finding, 38-41 
inserting, 17 
locating, 123-125 
matching, 40-41 
moving, 36, 75-76 
removing, 35 
replacing, 34, 41-43 
selecting, 33-34 

title bar, 20 
top margin (see header) 

Undo command, 18-19, 117 
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window(s), 11, 81 
changing size of, 74, 93 
closing, 77, 81, 89 
footer, 11, 131-133 
header, 11, 129-130 
moving, 73-74 
opening, 72, 74-75 

Window menu, 10 
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